Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#83592 by Johnm
Wed Jun 22, 2011 8:34 pm
Howdy all...I have Ooma Customer support helping me with this issues but it's been a couple of weeks and no solution yet.
Still trying to figure out what changed to cause the issue.

The issue: outbound calls from my Ooma phone to (what should be a local call) 479-839-xxxx numbers will not go outbound.
Message states “We’re sorry your call cannot be completed as dialed. Please check the number and dial again.”
The numbers work using a another phone to call and they can call into the Ooma phone.
Basically If any 479-839-xxxx number (tryed 4 different ones) is dialed just get same message from my Ooma phone.
I've been able to call erveryone else.

Here's the interesting part...calling Outbound on these 479-839-xxxx numbers worked fine until June 14th...then the issue started.

Any thoughts to help me and Ooma support out would be appreciated.

Thanks!
#83593 by lbmofo
Wed Jun 22, 2011 8:43 pm
Welcome!

Looks like the whole block of these numbers are serviced by the same company Windstream. Have you tried with 10-digit dialing enabled? What happens if you dial 1+10 digit?

By the way, I looked up the pricing...West Fork AR oh my! http://www.windstream.com/residential/u ... lling.html
Maybe you ought to push Ooma to these folks you call :)
#83598 by thunderbird
Wed Jun 22, 2011 11:29 pm
Johnm:
Two weeks is too long. I'd E-mail Ooma Customer Support and complain again.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Also have some one that you are trying to call with Ooma, but can't get through to, call their phone provider and have them complain that you can't get through to them.
#83634 by Johnm
Thu Jun 23, 2011 3:12 pm
thanks for the post.

One solution Ooma CS tried involved change the 10-digit dialing vs. 11-digit...but a it did not work.

You are correct about the service being Windstream...I will have to call them. Although I feel this is still an Ooma issue (because all other phones service) seem to work just fine....I'd like some Ooma Tech who knows what to ask for call Windstream instead of me with a "random" complaint.
But your right I'll give them a call, maybe between Ooma and Windstream they can figure it out.

Keep the suggestions coming...
I'll repost when thing get worked out.

thanks again, Johnm
#83638 by lbmofo
Thu Jun 23, 2011 3:51 pm
This one, Ooma has to resolve for you. It has to do with their carrier maybe but it doesn't seem to be something the end user can fix.

Who is online

Users browsing this forum: GrandpaT and 9 guests