Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#83240 by tkc9789
Wed Jun 15, 2011 4:41 pm
I'm having occasional International calls being dropped and seems to be getting more frequent now. Wondering if this is just me? Open ticket with Ooma support for several days to no avail thus far.
I have the Telo direct connect to ATT Uverse DSL box. Subscription rate is 10M down/1M up. Here is description of the issue:

dialed the overseas number, Ooma announced that we have xxx minutes left; received ring tone; rang three times; followed by about 3 seconds dead air. Ooma announced that we have $1 and 0 cents left, GOOD BYE. Call terminated.

Am I the only one with this problem?
#83241 by thunderbird
Wed Jun 15, 2011 4:47 pm
tkc9789 wrote:I'm having occasional International calls being dropped and seems to be getting more frequent now. Wondering if this is just me? Open ticket with Ooma support for several days to no avail thus far.
I have the Telo direct connect to ATT Uverse DSL box. Subscription rate is 10M down/1M up. Here is description of the issue:

dialed the overseas number, Ooma announced that we have xxx minutes left; received ring tone; rang three times; followed by about 3 seconds dead air. Ooma announced that we have $1 and 0 cents left, GOOD BYE. Call terminated.

Am I the only one with this problem?

We have had dropped International calls when we first started with Ooma. One of the first things that you can do is:

To help stabilize your Ooma Internet connection:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.
#83276 by thunderbird
Thu Jun 16, 2011 1:31 pm
tkc9789 wrote:I had already setup my Telo that way several weeks ago.....


Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing, click on the Advance tab on the lower left and post the following here in this thread:
Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#83417 by tkc9789
Sun Jun 19, 2011 3:10 pm
Here's the results:

download speed 10670 kbps
upload 1471 kbps
download consistency of service 96%
upload consistency of service 99%
Max TCP delay 42ms

Jitter you server 0.1ms
Jitter server you 1.4ms
Packet loss: you server 0%
Packet loss: server you 0%
Packet discards 0%
Packets out of order 0%
Estimated MOS score 4.2

Please also note that the call "drop" actually happened before the calls were connected. The calls were dropped after the ring tone, then Ooma announced that "there are $1 left on the account, Good bye". The called party didn't even picked up.

Thank you.
#83420 by thunderbird
Sun Jun 19, 2011 3:47 pm
tkc9789 wrote:dialed the overseas number, Ooma announced that we have xxx minutes left; received ring tone; rang three times; followed by about 3 seconds dead air. Ooma announced that we have $1 and 0 cents left, GOOD BYE. Call terminated.

Your Phone Power Speed Test looks good.

How is your Ooma account setup for International calls? Is it using your Prepaid Account?

It sounds like your Ooma profile may not be setup correctly.

Or you don't have enough funds in your My Ooma Prepaid Account.

Access to My Ooma Prepaid Account is https://my.ooma.com/dashboard.

Maybe you could add just a few more dollars to your prepaid account and try it, or you could call Ooma Support and ask them about your Ooma profile setup and your Prepaid account.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#83424 by tkc9789
Sun Jun 19, 2011 5:22 pm
I subscribe to International bundle and still have hundreds of minutes left. Problem was reported to Ooma support last week. The $1 was deposited in the prepaid account by Ooma in an attempt to solve the very same issue. I still have an open ticket with Ooma support. It looks like I'm the only one having this issue.....
#83425 by thunderbird
Sun Jun 19, 2011 5:54 pm
tkc9789 wrote:I subscribe to International bundle and still have hundreds of minutes left. Problem was reported to Ooma support last week. The $1 was deposited in the prepaid account by Ooma in an attempt to solve the very same issue. I still have an open ticket with Ooma support. It looks like I'm the only one having this issue.....

When we first started with Ooma we had, and still are using the bulk prepaid 1000 minutes plan. We had problems like you are having. We would have the dropped calls right after dialing, right around the start of the billing cycle. Then after a call to Ooma support, everything would be okay, until the next month's billing cycle.

We had to call every month for a few months before Ooma Support was able to make the right corrections to our Ooma profile. I asked them to delete and reinstate our Ooma profile. I don’t know if they did that, but they finally did do something.

Who is online

Users browsing this forum: dmarcus123 and 10 guests