Disable Oooma tone

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
bukzin
Posts: 52
Joined: Tue May 03, 2011 8:55 pm

Re: Disable Oooma tone

Post by bukzin » Wed Oct 26, 2011 7:05 am

Another vote for making it an option.
Ooma Telo
box part # 110-0102-310
Premier service

no Telo handset (yet)

a.priori.eureka
Posts: 2
Joined: Thu Oct 27, 2011 7:43 pm

Re: Disable Oooma tone

Post by a.priori.eureka » Thu Nov 10, 2011 11:49 am

This can be done through a work around. Of course there is a little inconvenience and/or some trade-off.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Disable Oooma tone

Post by lbmofo » Thu Nov 10, 2011 12:23 pm

a.priori.eureka wrote:This can be done through a work around. Of course there is a little inconvenience and/or some trade-off.
Care to share?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

a.priori.eureka
Posts: 2
Joined: Thu Oct 27, 2011 7:43 pm

Re: Disable Oooma tone

Post by a.priori.eureka » Sun Nov 13, 2011 12:37 am

lbmofo wrote:
a.priori.eureka wrote:This can be done through a work around. Of course there is a little inconvenience and/or some trade-off.
Care to share?
Sure, but as it probably is an unintended result, the more it gets ballyhoo'd about the more likely that loophole will be closed.

Turn on the Do Not Disturb mode (Telo model), pick up the phone, the new dialtone is four short, one long.

Problem solved? Just be sure to turn it back off when you wish to receive calls.

If the intended result was to avoid the trademark Ooma dialtone, this workaround accomplishes this.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Disable Oooma tone

Post by southsound » Sun Nov 13, 2011 7:38 am

a.priori.eureka wrote:
lbmofo wrote:
a.priori.eureka wrote:This can be done through a work around. Of course there is a little inconvenience and/or some trade-off.
Care to share?
Sure, but as it probably is an unintended result, the more it gets ballyhoo'd about the more likely that loophole will be closed.
Turn on the Do Not Disturb mode (Telo model), pick up the phone, the new dialtone is four short, one long.
Problem solved? Just be sure to turn it back off when you wish to receive calls.
If the intended result was to avoid the trademark Ooma dialtone, this workaround accomplishes this.
I don't think that ooma will be disabling the stutter dialtone as it has a great purpose - it tells you that ALL incoming calls will be going to voice mail. That means that features like call waiting or a second call going to another ooma handset will be disabled as well. Not much of a workaround IMHO.

My workaround is much easier and more effective - but does not work for those with a Type A personality. When picking up the phone, do it slowly. Then, by the time you place the receiver at your ear, the tone will be the familiar A 440 tone that is standard with POTS service. Works for all but the most AR among us. :P
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply