no voice mail noticfication

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

no voice mail noticfication

Post by just4fn » Sat Jun 04, 2011 6:42 pm

I am not receiving voice mail notification anymore on my hub or scout. When someone leaves a message the play button does not blink anymore. This just started today. In my ooma it shows new voice mail. Anybody else experiencing this?

just checked my Telo no notification there either
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

Re: no voice mail noticfication

Post by just4fn » Sat Jun 04, 2011 7:15 pm

Weird, I rebooted my router and now it working. FYI
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

danlisman
Posts: 108
Joined: Sat Jan 22, 2011 6:16 am

Re: no voice mail noticfication

Post by danlisman » Sun Jun 05, 2011 9:27 am

just4fn wrote:I am not receiving voice mail notification anymore on my hub or scout. When someone leaves a message the play button does not blink anymore. This just started today. In my ooma it shows new voice mail. Anybody else experiencing this?

just checked my Telo no notification there either
I think your problem may be the same I had.
http://www.ooma.com/forums/viewtopic.php?f=4&t=11792
Did your caller ID show missed calls? or only Ooma call log?
Dan :?
Get rid of satellite/cable. Buy DVR to Pause-Rewind-Record live antenna HDTV.
http://MustardTree.eCRATER.com

Post Reply