Cannot receive WebEx bridge call

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
boberonicus
Posts: 9
Joined: Mon Mar 14, 2011 10:30 am

Cannot receive WebEx bridge call

Post by boberonicus » Fri May 27, 2011 1:31 pm

Hi,

My Ooma is unable to receive calls from WebEx.

Problem: I join a conference via HTTP, am prompted to enter a phone number, enter my home number. My home phone does not ring.

Diagnostics: I told WebEx to call my cell phone and attended the conference. After the conference, I called my Ooma via my cell phone, and the call was received. The WebEx number (866-432-9903) is not listed in my call log or my blacklist. Note that this number comes from my cell phone log, so WebEx may have used another trunk to call my Ooma.

Context: I've had this problem before, but WebEx used to be able to call me, so I think this is probably my fault. I do not have an Ooma Handset, all other calls come in OK. I have tried resetting the Ooma.

Thanks for your assistance.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot receive WebEx bridge call

Post by thunderbird » Sat May 28, 2011 7:45 am

Do you have any of the WebEx software installed on your computer? If you do, download the latest software from the WebEx site, uninstall the old software and reinstall the new software. Test.

If you are only using a computer browser, try using a different browser, like Firefox.

Did you call WeBEx and ask why the call isn't going through to your Ooma phone number?

boberonicus
Posts: 9
Joined: Mon Mar 14, 2011 10:30 am

Re: Cannot receive WebEx bridge call

Post by boberonicus » Sun May 29, 2011 7:10 am

I don't see how this could be a client-side issue.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot receive WebEx bridge call

Post by thunderbird » Sun May 29, 2011 7:55 am

You have to look at everything.

I'd be on the phone with WebEx asking them to conduct a test, "join a conference via HTTP", looking into why this doesn't work.
"Problem: I join a conference via HTTP, am prompted to enter a phone number, enter my home number. My home phone does not ring".

I would have them test, "join a conference via HTTP", with your Ooma phone number and then your Cell phone number.

If both your cell phone number and Ooma phone number doesn't work, then there probably is a problem with your computer or WebEx profile.

If your cell phone number works, but your Ooma number doesn't work, than you know it probably is a problem with your Ooma profile.

Then it's time to call Ooma Customer Suppport.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

boberonicus
Posts: 9
Joined: Mon Mar 14, 2011 10:30 am

Re: Cannot receive WebEx bridge call

Post by boberonicus » Sun May 29, 2011 3:13 pm

thunderbird wrote:You have to look at everything.
No, it's better to isolate problems rather than try random low-probability solutions.
thunderbird wrote: If your cell phone number works, but your Ooma number doesn't work, than you know it probably is a problem with your Ooma profile. Then it's time to call Ooma Customer Suppport.
That's what I wrote in my first post, but I guess I wasn't very clear. Sounds like I should contact Ooma support.

Thanks,

Robert

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot receive WebEx bridge call

Post by thunderbird » Sun May 29, 2011 3:58 pm

A few last things:
"Problem: I join a conference via HTTP, am prompted to enter a phone number, enter my home number".

How do you enter your number in your http web page?

If you haven't done it already, try entering the full eleven digits 1-xxx-xxxx-xxx Ooma number you want to be called in your http:// page.

Make sure your Blacklist Preferences in your My Ooma isn't enabled to block the inbound call.

Make sure you Privacy Preferences Anonymous Call Block isn't enabled in My Ooma.

Salad Dressing
Posts: 1
Joined: Sun Aug 22, 2010 4:35 pm

Re: Cannot receive WebEx bridge call

Post by Salad Dressing » Wed Jul 05, 2017 2:35 pm

Disabling anonymous call blocking for one regular caller is not a realistic option.

I have the same option still several years later. I called Ooma support and learned that the work around is still the same. Disabling the feature for which one purchases Ooma is not a solution.

Stuff
Posts: 8
Joined: Sat Jun 22, 2019 5:57 am

Re: Cannot receive WebEx bridge call

Post by Stuff » Wed Jun 26, 2019 7:49 am

Eight years and still an issue. The block lists need to work with WebEx.

bierhere
Posts: 2
Joined: Sat Apr 23, 2011 2:47 pm

Re: Cannot receive WebEx bridge call

Post by bierhere » Fri Jul 26, 2019 4:13 am

I have same issue. WebEx is always directed to voicemail.

Post Reply