Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#83032 by dclark61
Sat Jun 11, 2011 5:35 am
I've been having this problem getting a busy signal, when dialing one specific number. I've contacted Ooma Technical Support numerous times about it. They often promise "I will get back to you no later than tomorrow," then I don't hear back so I write them again, then they either say "I am still gathering information from (call logs etc.)" or they ask me AGAIN to provide a datetime stamp of my latest attempt. This has been going on for a month so far, with no resolution.
#83035 by thunderbird
Sat Jun 11, 2011 6:15 am
dclark61 wrote:I've been having this problem getting a busy signal, when dialing one specific number. I've contacted Ooma Technical Support numerous times about it. They often promise "I will get back to you no later than tomorrow," then I don't hear back so I write them again, then they either say "I am still gathering information from (call logs etc.)" or they ask me AGAIN to provide a datetime stamp of my latest attempt. This has been going on for a month so far, with no resolution.

Can you call the number with your cell phone without a problem?

Maybe if you work this problem from the other end, you may have success. Have the party that you are calling, call their phone service provider, and have them tell their phone service provider that you can't get through to their phone number. Sometimes that works?
#83036 by dclark61
Sat Jun 11, 2011 6:22 am
Yes, I can call that number from a cell phone without a problem.

Might try the approach you mentioned, though the number is actually that of a business office, so it might be tough to do.

Sure would be helpful if Ooma Tech Support would be of some assistance.

Thanks.
#88831 by bukzin
Wed Oct 26, 2011 7:14 am
I have to use Internet Explorer as my browser. Both Safari and Atomic Web fail to work with Ooma.

I wonder what all the Apple only folks do?





quote="thunderbird"]
kenalp6760 wrote:Almost every outgoing call that I make ends up with a busy signal. Usual happens on first and sometimes the second try. After that, the call normally goes through. This seems to be the only problem I am having with my Ooma.

Something else that you could try is to change from Automatic to Use Built In MAC address, under INTERNET port MAC Address:, in The Ooma Setup pages.

If your Ooma Telo is connected behind your modem, type http://172.27.35.1 in you computer's browser window. The Ooma setup pages open. Click on internet settings and go down to INTERNET port MAC Address:. Select use Built In, than click on Update device below. Reboot the Ooma Telo, than test.

If your Ooma Telo is connected behind your router, connect a network cable from the Ooma Telo's Home port, to the wired LAN port of your computer. Temporarily turn off your Wi-Fi. Reboot your computer, than type in http://172.27.35.1 and follow instructions above.

Something else to try:
If your Ooma Telo is connected behind your router, reserve a static IP address in your router for the Ooma Telo. Than place the Ooma Telo's static IP address in the router's DMZ. Reboot everything in order starting from the Internet side, again.
If you still have problems go into the Ooma Telo's Ooma Setup pages and select Internet Settings. At Connections type select Static IP address. At Static IP Options: populate the blanks with numbers that you can obtain from your router, using the static IP address you reserved in your route for the Ooma Telo.
Be sure to Update device and reboot the Ooma Telo.
Hints:
IP address: xxx.xxx.xxx.xxx (is the IP address that you reserved for the Ooma Telo In your router)
Netmask: is usually 255.255.255.0 (you can double check by paging through your router pages)
DNS Server 1: & Router Address: is the same IP number as the IP number that you reserved for the Ooma Telo in your router, except the last number is xxx.xxx.xxx.1
DNS Server 2: isn't used.[/quote]
#88877 by thunderbird
Wed Oct 26, 2011 9:15 pm
Lately when recieving a busy signal during an outbound call, dialing *99 (may have echo also) for an Ooma Telo or Ooma Hub works for some people.
Dialing *98 or *96 also may help for Ooma Telos.

What helped me when I had this probelme lately, was to power off the Ooma device for twenty minutes, then repower the Ooma device. It only lasted for about a day, then the problem returned and I has to do the power off 20 minutes procedure again.

Also try this: Dial *#*#298 - Force configuration sync with Ooma servers.

After I reported the problem to Ooma Customer support, my Ooma phone system seemed to return to normal after a couple of days.

I still have the Robotic Voice issue yet though.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 12 guests