Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#80693 by kenalp6760
Wed May 04, 2011 1:24 pm
Almost every outgoing call that I make ends up with a busy signal. Usual happens on first and sometimes the second try. After that, the call normally goes through. This seems to be the only problem I am having with my Ooma.
#80694 by lbmofo
Wed May 04, 2011 1:28 pm
You get a busy signal if you try to dial the area code for the same area code numbers when you don't have 10 digit dialing enabled on my.ooma.com
#80718 by nn5i
Wed May 04, 2011 6:36 pm
What are you calling a busy signal? There are busy signals (one beep per second) and reorder signals (two beeps per second). Reorder signals are called "fast busy" by the unworthy. The busy signal indicates that the phone you called is off-hook, and the reorder signal indicates that no path is available between your exchange (your Ooma) and the destination exchange.
#80736 by thunderbird
Thu May 05, 2011 4:27 am
Try calling for Ooma Telo *98 1-xxx-xxx-xxxx, or *98 xxx-xxx-xxxx with My Ooma ten digit calling enabled. For the Ooma hub use *99 instead of *98.
If that doesn't work call Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#80762 by kenalp6760
Thu May 05, 2011 9:14 am
I have 10 digit dialing enabled. This situation occurs regardless of what area code I dial. I am using an Ooma Telo. I was not aware of the difference between a busy signal and a reorder signal (apparently I am one of the "unworthy" folks). It appears that I am. in fact, getting a reorder signal. I never had this situation with my previous landline but it occurs on a regular basis with Ooma

Thanks for your help.
#80765 by nn5i
Thu May 05, 2011 9:21 am
kenalp6760 wrote:I have 10 digit dialing enabled. This situation occurs regardless of what area code I dial. I am using an Ooma Telo. I was not aware of the difference between a busy signal and a reorder signal (apparently I am one of the "unworthy" folks). It appears that I am. in fact, getting a reorder signal. I never had this situation with my previous landline but it occurs on a regular basis with Ooma

Thanks for your help.

Welcome to the ranks of the unworthy. We shall overcome!

Typically, I find that my Telo gives a reorder signal instead of a dial tone when my Internet is down -- or when the Telo thinks so, anyway. Sometimes it's right.
#80778 by thunderbird
Thu May 05, 2011 12:19 pm
kenalp6760 wrote:Almost every outgoing call that I make ends up with a busy signal. Usual happens on first and sometimes the second try. After that, the call normally goes through. This seems to be the only problem I am having with my Ooma.

Something else that you could try is to change from Automatic to Use Built In MAC address, under INTERNET port MAC Address:, in The Ooma Setup pages.

If your Ooma Telo is connected behind your modem, type http://172.27.35.1 in you computer's browser window. The Ooma setup pages open. Click on internet settings and go down to INTERNET port MAC Address:. Select use Built In, than click on Update device below. Reboot the Ooma Telo, than test.

If your Ooma Telo is connected behind your router, connect a network cable from the Ooma Telo's Home port, to the wired LAN port of your computer. Temporarily turn off your Wi-Fi. Reboot your computer, than type in http://172.27.35.1 and follow instructions above.

Something else to try:
If your Ooma Telo is connected behind your router, reserve a static IP address in your router for the Ooma Telo. Than place the Ooma Telo's static IP address in the router's DMZ. Reboot everything in order starting from the Internet side, again.
If you still have problems go into the Ooma Telo's Ooma Setup pages and select Internet Settings. At Connections type select Static IP address. At Static IP Options: populate the blanks with numbers that you can obtain from your router, using the static IP address you reserved in your route for the Ooma Telo.
Be sure to Update device and reboot the Ooma Telo.
Hints:
IP address: xxx.xxx.xxx.xxx (is the IP address that you reserved for the Ooma Telo In your router)
Netmask: is usually 255.255.255.0 (you can double check by paging through your router pages)
DNS Server 1: & Router Address: is the same IP number as the IP number that you reserved for the Ooma Telo in your router, except the last number is xxx.xxx.xxx.1
DNS Server 2: isn't used.
#81580 by whooma
Tue May 17, 2011 3:52 pm
Busy signals is a real problem for us. Starting Thursday of last week, been getting busy signals on calls to some out of state mobile numbers. We keep calling and we keep getting busy signals. Mind you, these numbers are not new to us. We called frequently in the past without any hiccups. Finally, we decide there had to be a problem somewhere and call ooma on Saturday for help. We didn't know this but ooma help is not much help on weekends as the calls go straight to a call center in the Philippines that also gets calls for help from customers of other companies like Dell. Worse, there is no hope of resolving a problem like ours since the engineering department is off on weekends.

So, I call back bright and early Monday morning and finally get to talk to a real help guy. This after having to go through the same call center and get put on hold for a good 15 minutes. The tech guy does some analysis of my problem calls, which I have to make fresh for him, and he tells me the problem lies with the carrier used by ooma. He explains that all calls are routed through a carrier and that is causing busy signals on my end. He tells me to wait 24 to 48 hours to get this problem taken care of.

Well, it has been well over 24 hours and the problem is still there. We still cannot get past busy signals on those mobile numbers. I am keeping my fingers crossed that I wake up tomorrow and find the problem gone! I will be more upset if not!
#82091 by Spiky
Tue May 24, 2011 1:32 pm
I have this problem, too. I get a reorder tone when calling from my home phone (Ooma) to my work phone. This is rather frustrating when my family can't call me. So they call my cell, which uses minutes.

This is a common VOIP problem, and from what I've heard it is often an issue with specific numbers calling other specific numbers, which can be fixed. It would be nice if Ooma could find a way to reduce this for all calling so we wouldn't have to jump through hoops for some numbers. My company also uses an unrelated VOIP system, and sometimes I get reorder tones calling out to various places with that system, too.

I have been using the proper MAC setup since day one. (which was last Sept) I just switched to 10 digit dialing, and will see if that helps at all.
#82095 by thunderbird
Tue May 24, 2011 2:00 pm
Have you contacted Ooma Customer Service and reported the problem? They will want the phone number that you are calling and day and time of the call.

Others have had the person being called report the problem to their phone company, complaining that the call from your number can't get through.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: Google [Bot] and 24 guests