Voicemails for two lines are going to two different places

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
lawson
Posts: 2
Joined: Thu Feb 24, 2011 2:41 pm

Voicemails for two lines are going to two different places

Post by lawson » Fri Apr 15, 2011 10:05 am

Here's a quick explanation of my setup:
Ooma Line #1: Forwards to my Google Voice number
Google Voice Number: Forwards to Ooma Line #2
Ooma Line #2: Is integrated with Google Voice using GV Extensions

When I dial out from my house, the GV phone number shows in caller ID.

If someone calls me on Line #1, it gets forwarded to Google Voice and rings at my house. If no one answers, I get the Ooma Telo's answering message.

If someone calls me on the GV Number (I don't give out the number for Line #2), it rings at my house. If no one answers, I get the GV answering message.

I've tried getting both phone numbers (Line #1 and GV) to work with either one of the voicemail providers, but I've been unable to change either. I'm fine with using either GV or Ooma for voicemail, but I don't want to use both. Any ideas?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Voicemails for two lines are going to two different places

Post by lbmofo » Fri Apr 15, 2011 10:33 am

lawson wrote:If someone calls me on Line #1, it gets forwarded to Google Voice and rings at my house. If no one answers, I get the Ooma Telo's answering message.
You tried max time to answer on my.ooma.com?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply