Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#79029 by KEM
Mon Apr 11, 2011 11:28 am
Hello,

I've recently purchase a Telo and 2 Telo handsets. My port is now complete and my ported number is my "main number" and my assigned Ooma number is my second line. I've been trying to configure the lines to ring devices a certain way but I can't seem to find the right way to accomplish it, if it is even possible. Here is what I want...

1) MAIN number - Rings both Telo handsets (plus any future ones) and is used by both for outgoing calls. Same applies to home wired network devices.

2) SECOND number - Rings only Telo handset #1. Second number only displayed on *called* line either never or when I would somehow manually tell it to do so.

Can some or all of this be configured?

Thanks! - KEM
#79030 by ntoy
Mon Apr 11, 2011 11:54 am
Hello KEM,

Currently, your account shows both numbers as being shared. The main number has default ring pattern & the 2nd number has Ring5 set. Did you want to assign the 2nd number to the telo handset?

If so, in My Ooma>Preferences> Phone Numbers>click on the 2nd number, a pop up will come up, and you can change by going to "Associate to Device" & click Save.
#79031 by lbmofo
Mon Apr 11, 2011 11:59 am
ntoy, do you recall if KEM is able to login to the 2nd number's my.ooma.com and set default outgoing callerid to the main number?
#79032 by ntoy
Mon Apr 11, 2011 12:21 pm
lbmofo wrote:ntoy, do you recall if KEM is able to login to the 2nd number's my.ooma.com and set default outgoing callerid to the main number?


Hello lbmofo,

I don't have a way to tell if he can log in using the 2nd number -it should work, though. Once the private number is assigned to a handset, the 2nd vmail acct will be built.
#79033 by lbmofo
Mon Apr 11, 2011 12:23 pm
Thanks. I'll do some testing to see if 2nd my.ooma.com will allow choosing default outgoing callerid to be main #.
Unless KEM gets to it first. :)
#79036 by KEM
Mon Apr 11, 2011 12:47 pm
Thanks to all for your comments. I could have sworn I tried the configuration described but then the second line would ring Telo #1 but the main number would not, it only rang Telo #2. It seems that somehow I could assign the main number and the second number shared but if I assigned the second number to Telo #1 then it would not ring on main number calls. Geez, this gets very confusing to describe!

Anyway, I will do some more experimenting as soon as I can and report back. It may be a few days as I'm traveling now. If you come up with anything in your experiments please let me know.

Thanks! - KEM
#79039 by lbmofo
Mon Apr 11, 2011 1:02 pm
KEM, once you assign a number to a personal device, that device becomes personal/private. No other number will ring it.
#79042 by KEM
Mon Apr 11, 2011 1:38 pm
lbmofo wrote:KEM, once you assign a number to a personal device, that device becomes personal/private. No other number will ring it.


Well, that settles that! :)

Thanks for saving me the time tinkering.

- KEM
#79045 by lbmofo
Mon Apr 11, 2011 2:00 pm
KEM, one option for you.

Go ahead and assign your 2nd number to 1 handset.

Sign up to a Google Voice number and then have that Google voice number forward calls to your 2nd number.

Have your main number multi-ring your Google Voice number.

After you do this, when main number is called, your 2nd number rings as well. But when 2nd number called, only 1 handset rings.

For reference: viewtopic.php?t=11171#p77801
#79095 by lbmofo
Mon Apr 11, 2011 9:20 pm
lbmofo wrote:Thanks. I'll do some testing to see if 2nd my.ooma.com will allow choosing default outgoing callerid to be main #.
Unless KEM gets to it first. :)

KEM, once a number is assigned to the Telo handset, the main account gives the main/shared number as the only choice for outgoing callerid and the 2nd number my.ooma.com also gives the 2nd number as the only choice.

So, no can do. The personal device can't have the main number as the default outgoing callerid. If you don't want people to see your 2nd number, you can always block the outgoing callerid on the personal device.

Or everytime you dial out on the personal device, pre dial **0 to reflect main number as your callerid instead of the default 2nd number.

Who is online

Users browsing this forum: Google [Bot] and 5 guests