Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#79225 by elBryan
Wed Apr 13, 2011 7:38 am
I've tried rebooting my modem, router, and ooma. This is the result.

Your ooma Network is Registering, please wait...
Internet: Connected
Ooma Core: Detecting...
Phone Line: Disconnected
Ooma Services
Phone Setup: We are waiting for your phone line to be configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled
#79226 by thunderbird
Wed Apr 13, 2011 7:47 am
elBryan wrote:I've tried rebooting my modem, router, and ooma. This is the result.

Your ooma Network is Registering, please wait...
Internet: Connected
Ooma Core: Detecting...
Phone Line: Disconnected
Ooma Services
Phone Setup: We are waiting for your phone line to be configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled

"Ooma Core: Detecting" and "Phone Setup: We are waiting for your phone line to be configured for the ooma network"
are issues that Ooma Cutomer Support will probably have to correct from their end.

First make sure nothing is plugged into your Ooma device's Wall port. Use only the Phone port to connect your phone. Test with one corded phone connected to your Phone port first, before calling Ooma Customer Support.

Contact Ooma Customer Support at:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#79230 by ntoy
Wed Apr 13, 2011 8:22 am
elBryan wrote:I've tried rebooting my modem, router, and ooma. This is the result.

Your ooma Network is Registering, please wait...
Internet: Connected
Ooma Core: Detecting...
Phone Line: Disconnected
Ooma Services
Phone Setup: We are waiting for your phone line to be configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled



Hello,

There appears to be an issue with your billing. Please contact our support line for further assistance.

Thx

Who is online

Users browsing this forum: No registered users and 19 guests