Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#78768 by egaytelo
Thu Apr 07, 2011 4:24 pm
Hello, Got my Ooma Telo a couple of days ago... so far I'm impressed except for some "glitches"...
1. My caller ID is not showing on the other line im calling (tested to show caller ID before), its saying "Blocked Caller".
default setting on my telo is to show my caller ID.
2. Do i have to update my telo's firmware, I tried to call *#*#001 or something like that to check the firmware version but it gives me busy signal.
Anyone knows how to solve this issues?
Thanks.
#78777 by tomcat
Thu Apr 07, 2011 6:35 pm
Welcome to Ooma and the forums! :D

1 - Ooma states that it can take up to 10 days for your CID info to be provisioned. However, it has been 2 months for me and mine still hasn't been provisioned, but that isn't a big concern for me. Mine says "unknown" and I'm ok with that. If you are concerned about it then after 10-12 days, I'd call ooma support and see if they can escalate the provisioning.

2 - Ooma pushes the update to the telos, Nothing you can do on your end to force the update. Ooma started updating to the newest firmware this week and they anticipate having the update completed sometime next week.
#78787 by thunderbird
Thu Apr 07, 2011 7:27 pm
egaytelo wrote:2. Do i have to update my telo's firmware, I tried to call *#*#001 or something like that to check the firmware version but it gives me busy signal.
Thanks.

View topic: viewtopic.php?f=10&t=11265

Dial *#*#001 to speak the firmware version is only valid after you have received your NEW Ooma Telo 45073 Firmware update. An easy way to tell if you have the NEW 45073 Firmware update is when you push any of the buttons on the Ooma Telo, there will be beeps or Voice Statements.

If you want, you can view your current version of Firmware by accessing you Ooma Setup pages with a computer's wired LAN port connected with a network cable to the Ooma device's Home port. Restart you computer. Type in http://172.27.35.1 in your computer's browser window and the Ooma Setup page opens.
#78788 by egaytelo
Thu Apr 07, 2011 7:50 pm
thanks! I guess I have to wait for a week or 2.. ;)
#78795 by tomcat
Fri Apr 08, 2011 4:52 am
egaytelo wrote:1. My caller ID is not showing on the other line im calling (tested to show caller ID before), its saying "Blocked Caller". default setting on my telo is to show my caller ID.

I just re-read you post... Is you number being displayed and the name is saying "Blocked Caller" or is "Blocked Caller" the only thing showing? Your number should be showing. It's the name that will take some time to provision.

If your number is not showing and your settings are configured to pass you CID info then you will want to call ooma support to have them look into this as this is not normal.

Something you could try before calling: in MyOoma, set your CID to block. Wait 5-10 minute for the setting to take hold in the telo. Then, back in MyOoma, change it so that you CID shows. Wait 5-10 minutes and then test. If that doesn't work then I would call ooma support.
#78796 by egaytelo
Fri Apr 08, 2011 5:55 am
my ooma telo number does show as xxx-xxx-xxxx with "Blocked Caller" as a caller ID.
#78799 by lbmofo
Fri Apr 08, 2011 7:04 am
egaytelo wrote:my ooma telo number does show as xxx-xxx-xxxx with "Blocked Caller" as a caller ID.

Search for that number on tnid.org and see if the name is "blocked caller" :)
#78917 by I_Ooma_2
Sat Apr 09, 2011 2:05 pm
tomcat wrote:1 - Ooma states that it can take up to 10 days for your CID info to be provisioned. However, it has been 2 months for me and mine still hasn't been provisioned, but that isn't a big concern for me. Mine says "unknown" and I'm ok with that. If you are concerned about it then after 10-12 days, I'd call ooma support and see if they can escalate the provisioning.


I saw on their site to give it 10 days for CID to be correct, and for that reason I am going to patiently wait before calling support. My problem is that when I call someone, it is showing the correct number but an incorrect name (presumably the previous owner of that number... I chose to get a new number rather than port my old one). Not a huge deal, and I have notified friends and family of my temporary "new name". :)

I just hope it doesn't take too much longer (i.e. 2 months!) before it is fixed because on some calls you kind of want the caller ID info to be correct. For that reason, I am hanging on to my landline until my Ooma CID is displaying correctly. I can't wait to kick them to the curb! :D
#79253 by I_Ooma_2
Wed Apr 13, 2011 1:21 pm
T-Bird: Isn't that thread more about incoming CID being wrong, where as this one is about our outgoing CID being wrong? Of course I've been confused before. :?

Anyhoo, tomorrow will be the 10th day, and unfortunately my outgoing CID info is still showing the wrong name associated with my new phone number. I suppose I will contact support tomorrow. If a mod (ntoy, etc) happens to see this and can expedite it, that'd be cool too. Again, I am waiting for my outgoing CID to be correct before I cancel my landline.

Other than this relatively minor issue, so far so good with Ooma!

Who is online

Users browsing this forum: No registered users and 10 guests