Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#78674 by cjones78
Tue Apr 05, 2011 4:27 pm
Hi all!
Thanks for taking the time to read this thread. Back in 2009 when I first got my Telo, I seem to remember being able to listen "live" to messages that people were leaving on my voicemail if I chose not to answer the phone. Basically the Telo acted as an answering machine where I could screen calls/messages.

I guess it's been about a year now, maybe longer, but it really just dawned on me recently that I can no longer listen to messages as people are leaving them and choose to pick up the phone and talk, if I wanted to. I have to wait until I get an email with the voicemail attachment and listen to the message, or wait until the 'Play" button on the Telo starts blinking red.

It's not a problem with the Telo volume because when I hit the 'play' button to listen to messages left, the nice Ooma lady's voice comes through the speaker loud and clear.

Any ideas what could be wrong?
#78678 by murphy
Tue Apr 05, 2011 5:00 pm
That's called call screening and it's a Premier feature.
There is a check box to turn it on and off if you have Premier.
#78679 by lbmofo
Tue Apr 05, 2011 5:02 pm
Go here: https://my.ooma.com/voicemail and enable call screening by checking the "Enable call screening" checkbox. You'd need to click on the "Save" button on the bottom to save your settings.
This checkbox is only visible if you have Premier.
#78681 by cjones78
Tue Apr 05, 2011 5:28 pm
murphy wrote:That's called call screening and it's a Premier feature.
There is a check box to turn it on and off if you have Premier.


lbmofo wrote:Go here: https://my.ooma.com/voicemail and enable call screening by checking the "Enable call screening" checkbox. You'd need to click on the "Save" button on the bottom to save your settings.
This checkbox is only visible if you have Premier.


Thanks for the replies!

I do have Premier, but I don't even remember seeing that checkbox before! Although I must admit that I rarely log into My Ooma and when I do, I navigate straight to the blacklists to add a phone number. I guess it would help if I paid a little more attention and poked around the My Ooma website more often, huh? :)

Dare I ask how long that checkbox has been there (waiting for me to click it)? It's probably been a year, but I do know it wasn't there when I first signed up for Ooma because the call screening was automatic! LOL
#78683 by lbmofo
Tue Apr 05, 2011 5:44 pm
The checkbox was there at least for a year. Probably was there since the new my.ooma.com or even before that, during the lounge days? I am guessing you might have inadvertently unchecked it and saved? I am guessing because the checkbox's default is checked.

Edit: I went to an old Ooma ad and found that "call screening" was there even in the Ooma Lounge.

http://www.youtube.com/watch?v=HLHshKsjl3g

@ 2:53 "update your personal preferences" you can see the Enable message screening (radio button vs checkbox)

Who is online

Users browsing this forum: No registered users and 12 guests