Caller ID Stopped Showing number

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
psevey
Posts: 1
Joined: Mon Apr 04, 2011 7:57 am

Caller ID Stopped Showing number

Post by psevey » Mon Apr 04, 2011 8:00 am

A few days ago all the phones in our home stopped showing the number in the caller id. It shows the name of the person calling, just no number. When looking at the call logs online the numbers show up but with a + (plus sign) in front of the numbers. Any thoughts as to why this is happening? We have the telo unit.

User avatar
tomcat
Posts: 215
Joined: Tue Feb 22, 2011 1:32 pm

Re: Caller ID Stopped Showing number

Post by tomcat » Mon Apr 04, 2011 8:12 am

This thread is similar to the problem you are having:

viewtopic.php?f=8&t=11139

buckoo
Posts: 23
Joined: Wed Mar 04, 2009 8:11 pm

Re: Caller ID Stopped Showing number

Post by buckoo » Sun Apr 10, 2011 11:26 am

Mine is doing the same thing. It started about a week ago. My Telo hub was blocking the INTERNET and had to be re-booted. I thought they may have upgraded the firmware.

After rebooting my phones (Uniden and Telo Handset) now will not show the number on caller ID (I have premier service). When the phone first rings, the Name and Number will show, however the number will have a blacked out square preceding the number. After hanging up, the number disappears. Hopefully Support will be able to correct the problem, but wish it didn't happen. Can "re-dial" presently without a number!

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Caller ID Stopped Showing number

Post by thunderbird » Sun Apr 10, 2011 1:00 pm

buckoo:

Report your problem to Ooma Cutomer Support. Let us know how you come out.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

buckoo
Posts: 23
Joined: Wed Mar 04, 2009 8:11 pm

Re: Caller ID Stopped Showing number

Post by buckoo » Mon Apr 11, 2011 4:50 am

I called and placed a trouble ticket via email, yesterday. Today I received an email that this is a "known" problem due to them changing to larger servers and would be corrected April 11th.

Guess I will wait and see. By the way, I haven't received the latest firmware.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Caller ID Stopped Showing number

Post by thunderbird » Mon Apr 11, 2011 4:53 am

buckoo wrote:I called and placed a trouble ticket via email, yesterday. Today I received an email that this is a "known" problem due to them changing to larger servers and would be corrected April 11th.

Guess I will wait and see. By the way, I haven't received the latest firmware.
I'm glad you updated us. It will help others.

I guess the latest Ooma Telo firmware update "Push" that is going on now, is expected to be completed by the end of this week.

stestardi
Posts: 19
Joined: Thu Apr 07, 2011 8:57 pm

Re: Caller ID Stopped Showing number

Post by stestardi » Mon Apr 11, 2011 5:40 am

I called and filed a ticket asking them to force the update to my Telo. The agent I talked to said she would escalate to second level, but they requested that I provide screenshots of my call log before they would force the update. In response to that message, I received:

"My sincerest apology for the inconvenience that this caller-ID issue has caused you. Let me personally take care of this issue.

I got an update from one of our Network Engineer. This is actually an ongoing issue here at Ooma. We had migrated to a bigger and better server, that's why some of our features were affected. This is going to be resolved on April 11, 2011."

So I wonder if the FW update really address the problem at all...

buckoo
Posts: 23
Joined: Wed Mar 04, 2009 8:11 pm

Re: Caller ID Stopped Showing number

Post by buckoo » Mon Apr 11, 2011 2:35 pm

Problem FIXED! :D

The number with Caller name was operating around 0930hrs, CDT. Ooma came through!

Again, I'm happy with Ooma service.

PS Still running firmware 43368

buckoo
Posts: 23
Joined: Wed Mar 04, 2009 8:11 pm

Re: Caller ID Stopped Showing number

Post by buckoo » Tue Apr 12, 2011 8:24 am

Spoke too soon! :x

Same issue as before. Worked for about 3 calls, then went out again. Called Ooma Support, given another ticket and waiting for it to be resolved.....hopefully.

Still haven't been "pushed" the new firmware, if that is the cure.

buckoo
Posts: 23
Joined: Wed Mar 04, 2009 8:11 pm

Re: Caller ID Stopped Showing number

Post by buckoo » Tue Apr 12, 2011 3:05 pm

buckoo wrote:Spoke too soon! :x

Same issue as before. Worked for about 3 calls, then went out again. Called Ooma Support, given another ticket and waiting for it to be resolved.....hopefully.

Still haven't been "pushed" the new firmware, if that is the cure.

Well, they have "pushed" the new firmware, now to wait and see it that fixes the problem.

Post Reply