Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#77870 by liquidice
Thu Mar 24, 2011 5:28 am
Last night I ported my cell phone number to Google Voice. Seems like a great idea - everyone already has my cell phone number, and now I have the freedom to ring any of my phone numbers from the number everyone already knows!

Problem is, after the port successfully completed, I tried calling the number from my ooma and it keeps connecting to my old cell provider and it says the line is disconnected. When I call from a different phone (my office phone), it goes right to my Google Voice number which forwards to my new cell phone and my ooma number. So the port was successful, but not when calling from ooma.

It seems like ooma didn't update the routing tables so my number goes to Google Voice. I thought maybe it just needed time, so I tried this morning and it still didn't work -- anyone know if this is normal? Do I need to wait some amount of time before it starts working?
#77874 by southsound
Thu Mar 24, 2011 8:02 am
My first guess is that it is indeed a routing problem - not so much with ooma but with the termination partner they use. I would call ooma's support number at 888 711-6662 and report what is happening. Since other devices can call your number and go to GV, then it should be something that ooma can facilitate easily. Keep us posted.
#77940 by southsound
Fri Mar 25, 2011 9:38 am
Thank you for letting us know. I'm glad that things are working OK now.

Who is online

Users browsing this forum: No registered users and 11 guests