Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#77522 by lightstorm
Fri Mar 18, 2011 4:48 am
Just got the bluetooth adapter. Works great for incoming calls, no problem...also works when I transfer a call to the headset (Motorola SD-9 HD) using the intercom button on the Telo handset.

However, when I try to dial directly, the phone rings in the headset but the destination phone doesn't ring.

I'm dialing *15, I hear the triple tone, then I'm dialing the number (I tried just the local 7 digit number as well as the 10 digit plus one). The Telo handset's speaker rings, as well as the headset itself, but the phone I'm calling (my cell) doesn't ring.

I've also tried dialing straight then pressing the 'send' button (i.e., *1513025551212) then pressing the green button on the Telo handset. Same thing as above.

Does anyone else have this issue?

Thanks in advance,
Marc
#78093 by lbmofo
Sun Mar 27, 2011 2:26 pm
The bluetooth adapter can only have 1 connection being used at a time. I am guessing when you tried to call your cell phone, your cell phone is also paired with the Telo? Try removing your cell phone from Telo's paired devices and try again.
#78105 by lbmofo
Sun Mar 27, 2011 9:17 pm
lightstorm, sorry for the bad assumption.

I think you saw the below right? Are you answering your headset?

http://ooma.custhelp.com/app/answers/de ... /related/1

How do I make a phone call using a Bluetooth headset?

To make a phone call, you must use a phone to dial the phone number since your headset has no number pad. Pick up your home telephone and dial *15 prior to the destination phone number to alert your Ooma Telo that your call needs to be routed to your Bluetooth headset. For example, if you want to call the number 1-650-555-1212 you would dial *1516505551212 on the telephone. You'll hear your Bluetooth headset start to ring and once you answer the call, Ooma will connect you to your destination. Note that if you have multiple Bluetooth headsets paired with your Ooma Telo, you may need to dial *16, *17, or *18 to let your Ooma Telo know to route the call through your particular headset.
#78110 by lightstorm
Mon Mar 28, 2011 2:36 am
Ah HA! I DID see this, but may have glanced over this:

"You'll hear your Bluetooth headset start to ring and once you answer the call, Ooma will connect you to your destination."

Since I'm so used to using my bluetooth headset with my iPhone, I didn't realized I had to 'answer' the headset first before the call gets routed. NOW it makes sense. Clunky, but now it makes sense. :)

Thanks, lbmofo! Much appreciated!
#84067 by lavulavu88
Tue Jul 05, 2011 8:46 pm
Does anyone know how to input a passcode after a successful connection to a number? I.e., I am trying to use the Ooma telo handset/bluetooth combo to dial into a, say, Webex or ATT Webmeeting teleconference session. I dialed, e.g., *1516025551212 and got connected to the teleconference, I was then asked to enter a passcode, so I entered, e.g., 1234567, but somehow I got rejected due to invalid passcode. I've tried several times... but was not successful. I am wondering there is a prefix, or a sequence of the number I need to dial before entering the actual passcode. I've tried *15_1234567, but it didn't work either. Any clue? Your help or advice will be greatly appreciated.
#84077 by lightstorm
Wed Jul 06, 2011 4:09 am
lavaluv,
I am in the same boat as well. I attend a LOT of conference calls with bridgelines. I've just used my ooma to dial, input the passcode, and when I get on the line, I transfer it.
#90506 by AzJazz
Fri Dec 09, 2011 1:22 am
I am having the same issue as lavulavu and lightstorm. By pressing *15 in front of the phone number I can have the call transferred to my Bluetooth Headset.

However, once connected to the BT headset, I can not get a passcode properly recognized when I type it in on the phone handset.

Even if I add the passcode to a manually entered number before pressing "dial", the call gets transferred to the BT headset before the passcode is sent to the conference call.

I can get all this to work with a Telo Handset, but my Telo Handset is out-of-commission for a little while until I finish soldering a new connector onto my replacement battery pack.

Has anybody figured out a way to do this with a regular phone? Is there any other way to transfer a call from a regular phone handset other than the *15 prefix?

Cheers,

AzJazz

Who is online

Users browsing this forum: Google [Bot] and 6 guests