Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#77515 by kittcarr
Thu Mar 17, 2011 8:42 pm
I was calling home to get a message that I received notification of earlier today and an unknown person answered. I dialed back and same thing, my husband called the number after I did from his cell phone and the guy answered also, gave us the phone# said he has been getting calls for a week for us and he just got the phone# last week. We were close to home and no one was in our house, I called out from our phone and I dialed our # from our phone when we got home 5 mins later, and it shows the number on our cell phone as our house phone and it also showes the missed calls from us.

Its like a party line! but I doubt you can pick up the phone in a middle of a conversation. My account is active, we have recieved calls on the phone, to the voice mail and Tuesday we received a couple calls, I spoke to my husband on our house phone yesterday. A lady got thru to us Saturday so maybe if this person doesnt answer it goes to our voice mail or something. It is very strange. I am going to have to have someone call us that is not on ATT/Alltel cell phone service, because they are merging that is who are cell phones are thru and maybe its a problem on there end ? I dont know this is werid.

Anyone else have this problem?
#77519 by Davesworld
Fri Mar 18, 2011 2:29 am
Yes, it happened to me last Fall to my non Ooma number. I started getting phone calls for this person Ooma issued my number to. I fired up my Hub and called my non Ooma phone number which is with CallCentric and got the individual but this ONLY happened by calling from an Ooma device. Turned out that someone at Ooma had given them my number but outside of Ooma the calls routed to my number properly. I explained to the individual that I have had that number for years and all calls outside of Ooma route to me as they should. It frightens me that Ooma can easily issue an already owned number to one of their customers. It made for a really long weekend straightening it out too. Had I not had a hub remaining with one DID it would have been more difficult to trace. It was weird calling my own number from my Hub and getting someone else rather than hear my own phone ring.
#77753 by ldkronos
Tue Mar 22, 2011 10:49 am
I had the same thing. I setup ooma yesterday, and they gave me THREE bad phone numbers so far. First they gave me my primary number, and it worked fine. Setup a 2nd line and it worked fine. Today both numbers didn't work. The primary never rang into the house, and the 2nd connected me to an elementary school. They issued me a new phone number, assured me it would work, so I hang up, reboot, and it too connects me to an elementary school. The 4th number is working so far, but we'll see what happens.
#77757 by ntoy
Tue Mar 22, 2011 11:48 am
kittcarr wrote:I was calling home to get a message that I received notification of earlier today and an unknown person answered. I dialed back and same thing, my husband called the number after I did from his cell phone and the guy answered also, gave us the phone# said he has been getting calls for a week for us and he just got the phone# last week. We were close to home and no one was in our house, I called out from our phone and I dialed our # from our phone when we got home 5 mins later, and it shows the number on our cell phone as our house phone and it also showes the missed calls from us.

Its like a party line! but I doubt you can pick up the phone in a middle of a conversation. My account is active, we have recieved calls on the phone, to the voice mail and Tuesday we received a couple calls, I spoke to my husband on our house phone yesterday. A lady got thru to us Saturday so maybe if this person doesnt answer it goes to our voice mail or something. It is very strange. I am going to have to have someone call us that is not on ATT/Alltel cell phone service, because they are merging that is who are cell phones are thru and maybe its a problem on there end ? I dont know this is werid.

Anyone else have this problem?


Hello,

I'm taking a look.
#78522 by nn5i
Sun Apr 03, 2011 1:56 pm
You know, this could be a feature. I believe I have seen posts wishing that two or more Ooma devices could be issued the same number. These occurrences prove the technical feasibility of this sometimes desirable configuration.

Who is online

Users browsing this forum: Google [Bot] and 10 guests