Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#77422 by KEM
Wed Mar 16, 2011 12:05 pm
ntoy wrote:Hello,

You mentioned having 2 Telo handsets. Do Missed calls show on the other handset?
Do the telo handsets wake up(light up) on incoming calls?


Yes, both Telo handsets appear to work identically and as expected except for the lack (so far) of a missed calls log.

- KEM
#77425 by ntoy
Wed Mar 16, 2011 12:21 pm
Hmmmm.

That is strange. And I assume your handset is on the latest firmware update?
#77430 by just me
Wed Mar 16, 2011 1:04 pm
Hello,
This is the first time I am posting, if i do something wrong let me know.
But I have the exact same problem. I originally ordered one Telo Handset (Handset 1) and was able to see all missed and answered calls in the call log on the hanset. (Left navigation button on the handset). I've had it about a month. A few days ago on the 14th I added a second Telo Handset (Handset 2) and now calls that are not answered are no longer logged.
I can still see the missed calls by clicking on the select soft key on handset 1, and it shows either "rcv'd and the time" or "Missed" but all calls in the last couple of days ON BOTH handsets only show answered calls. When i noticed it today, I had my husband call me from work several times to be sure.
Sure enough, only answered calls log, on both handsets and all missed calls show nothing. Kem, did you just recently add the second handset? Maybe it is a glitch with using two handsets that the log no longer shows missed calls?
I am of the same mindset that I don't care about answered calls, I need to log the MISSED calls.
I tried resyncing both handsets to see if that corrected the situation but did not.
Any thoughts on returning this functionality would be greatly appreciated!
Thanks
#77457 by KEM
Thu Mar 17, 2011 12:11 am
ntoy wrote:Hello,

This is confirmed bug. We filed bug 10373 - Software issue.


Understood. What time frame will be required to resolve the issue?

- KEM
#77532 by KEM
Fri Mar 18, 2011 8:41 am
ntoy wrote:Hello,

This is confirmed bug. We filed bug 10373 - Software issue.


Sorry to repeat but...

Thank you for confirming and filing this bug. A couple of questions...

1) Is there any way for me to track the status of this issue (10373)?
2) I'm new to Ooma so I have no idea how long to expect something like this might take to be fixed and deployed. Can you give me any idea what would be a reasonable expectation?

I ask because I would really like to test the resolution during the time period that I remain eligible to return my system if necessary. However I'm assuming that will NOT be the case based on your message.

Thanks! - KEM
#78273 by MJE
Wed Mar 30, 2011 7:14 am
I am having the exact same problem. Been an Ooma customer for over a year. Have a Telo and 2 Telo handsets. Not sure if this helps diagnose the problem or not but I am pretty sure (& and my wife is positive) that we used to be able to see missed calls on our handsets. Not sure if Ooma did a software upgrade that somehow caused this but FYI to the team at Ooma. Also, I am curious to know and ETA on the bug fix because my wife is very frustrated with Ooma right now and would like to tell her when the problem will be fixed!!

Who is online

Users browsing this forum: No registered users and 13 guests