Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#77256 by nextbond
Mon Mar 14, 2011 9:51 am
Hi there,
I have the following setup Telo -> Router-> Modem. QoS settings = 0 (disabled). Using Built-in Mac address setting.

DSL Dryloop Speedtest = Down 2.5Mbps, Up: .43Mbps, Jitter = 3ms
Incoming and outgoing calls have no issues since I got telo about 30 days ago

For Faxing:
Enable fax mode = OFF on my.ooma.com
ECM = OFF
Baud rate = 9660 (slow)

On Officejet 6500 (E709n) AIO Wireless:
I can send faxes with *99,1xxxxxxxxxx or *99-1xxxxxxxxxx, however I cannot receive faxes. It attempts to connect and then receives a communication error ranging from error code 323-344.

Any ideas please?
Thanks.
#77259 by murphy
Mon Mar 14, 2011 9:58 am
nextbond wrote:Hi there,
I have the following setup Telo -> Router-> Modem. QoS settings = 0 (disabled). Using Built-in Mac address setting.

DSL Dryloop Speedtest = Down 2.5Mbps, Up: .43Mbps, Jitter = 3ms
Incoming and outgoing calls have no issues since I got telo about 30 days ago

For Faxing:
Enable fax mode = OFF on my.ooma.com
ECM = OFF
Baud rate = 9660 (slow)

On Officejet 6500 (E709n) AIO Wireless:
I can send faxes with *99,1xxxxxxxxxx or *99-1xxxxxxxxxx, however I cannot receive faxes. It attempts to connect and then receives a communication error ranging from error code 323-344.

Any ideas please?
Thanks.

FAXmode must be on to receive FAXs.
#77324 by thunderbird
Tue Mar 15, 2011 4:31 am
Below is a list of HP fax error codes:

http://h10025.www1.hp.com/ewfrf/wc/docu ... N#Error386

Ooma is working on a fix for this problem. Normally you would leave the line you are using in the FAX mode and everything would function properly. To "push" resolving your problem, report your problem to Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Some people have had success by using a DSL filter on their Fax line. The DSL filter is installed even if you don't have DSL in your home.
#77346 by nextbond
Tue Mar 15, 2011 11:22 am
Having fax mode enabled creates the possibility of echo/call quality issues on your voice calls.

The Telo should detect fax tones and auto switch to fax mode like the hub does. Why was this removed in the Telo when its supposed to be the next generation device?

I tried adding a DSL filter between phone port and Officejet 6500 and it did not help.

Who is online

Users browsing this forum: No registered users and 7 guests