Can't call local 800 numbers

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Tufflaw
Posts: 22
Joined: Sat Jan 29, 2011 3:29 pm

Can't call local 800 numbers

Post by Tufflaw » Wed Mar 09, 2011 8:23 am

I've had a strange issue when trying to call some of my local utilities via their 800 numbers - using my cellphone it works fine, using my ooma line I get a message that call can't be completed. Anyone else having similar issues? Thanks!

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Can't call local 800 numbers

Post by thunderbird » Wed Mar 09, 2011 8:45 am

Tufflaw:
Do you have ten digit calling enabled?

Are you calling 1-800-xxx-xxxx?

Also you might try:

*98 before the number if you have a Telo.

*99 before the number if you have a Hub. (May hear echo during phone conversation).

2spirit
Posts: 153
Joined: Wed Dec 16, 2009 8:28 am
Location: Maryland

Re: Can't call local 800 numbers

Post by 2spirit » Wed Mar 09, 2011 8:46 am

Perhaps you don't have ten digit dialing enabled in your preferences?
Telo w/ 2 Ooma Handsets
Annual Premier Subscriber

Tufflaw
Posts: 22
Joined: Sat Jan 29, 2011 3:29 pm

Re: Can't call local 800 numbers

Post by Tufflaw » Wed Mar 09, 2011 9:37 am

thunderbird wrote:Tufflaw:
Do you have ten digit calling enabled?

Are you calling 1-800-xxx-xxxx?

Also you might try:

*98 before the number if you have a Telo.

*99 before the number if you have a Hub. (May hear echo during phone conversation).
I always dial a 1 first - I'll try *98, thanks! (what does that do, exactly?)

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Can't call local 800 numbers

Post by thunderbird » Wed Mar 09, 2011 9:55 am

Tufflaw wrote:
thunderbird wrote:Tufflaw:
Do you have ten digit calling enabled?

Are you calling 1-800-xxx-xxxx?

Also you might try:

*98 before the number if you have a Telo.

*99 before the number if you have a Hub. (May hear echo during phone conversation).
I always dial a 1 first - I'll try *98, thanks! (what does that do, exactly?)
It switches to a wider, higher capacity band. Do you have eight digit calling enabled in your My Ooma? If not do that also.

Post Reply