Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#76737 by richalger
Tue Mar 08, 2011 5:16 am
This morning I saw a voice mail indicator on my Telo. It was flashing. I tried pressing the button and nothing happened. I logged in successfully at my.ooma.com. This page showed an error though, https://my.ooma.com/inbox . When I called my own number to get voice mail a voice said the following, "There has been a problem with this call. Please try later".

I rebooted my Telo and the vm indicator went away. I still get the same voice when I call my own number. I still have an error when I try to get to vm on the web. setup.ooma.com says I am on this revision, "Device Status - Rev: 1.43368".

I can make phone calls out fine.

Is anyone else experiencing this?
#76738 by jblock312
Tue Mar 08, 2011 5:54 am
same here in Indiana. I tried changing number of rings for voicemail pickup, but that won't work either. I also tried calling in with Telo turned off, but only get one ring and a busy signal. At least calls in and out seem to be working normally.
#76739 by thunderbird
Tue Mar 08, 2011 6:21 am
It's broke!

I get the following message.

"Broadband Answering Machine is Currently Unaviable, Please try later."

Report to:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#76740 by skygirl30
Tue Mar 08, 2011 6:56 am
I cannot access my voicemail to check messages (either from Ooma online, the Telo handset, nor dialing in) , nor can anyone else leave a message (I tried calling from my cell) on either Ooma number. Anyone else have this problem?
#76741 by skygirl30
Tue Mar 08, 2011 7:07 am
Forgot to mention, the message when you call it, it says voicemail not available try your call again later (something to that effect)..... I can't change personal greetings nor anything - it just hangs up on me.
#76742 by Bill D
Tue Mar 08, 2011 7:33 am
Ooma VM also now broke on both my lines here in Florida. Message that the callers get is "Broadband Answering Machine is Currently Unavailable, Please try later."
#76744 by Hidgerson
Tue Mar 08, 2011 7:47 am
Yes, having the same problem in MA. Instead of callers going to voicemail, they're getting this message: "The broadband answering machine is currently unavailable. Please try again later."

Restarting the Telo did nothing. When I tried to access the VM options by calling my number, it hangs up whenever I try to change my greeting or listen to messages.
#76745 by Karl in NY
Tue Mar 08, 2011 8:02 am
I'm getting the same voicemail error when I call my own number.

Also, when I go to voicemail in my.ooma.com, I see that all my voicemails have been erased...

The status support page is showing no problems with voicemail
#76747 by Dennis P
Tue Mar 08, 2011 8:07 am
We are looking into the issue with the voicemail server. I've updated the status page in the forums.
#76748 by Geminian
Tue Mar 08, 2011 8:10 am
Have the same problem...wasted some time trying to fix the issue locally..Called CS and was informed that it is a network wide problem and that they are working on it..I am puzzled as to how the messages on the local Hub (and Scout) devices cannot be retrieved (assuming that they are not network dependent). CS assured that the problem will be fixed before the end of the day today (March 8, 2011).

Who is online

Users browsing this forum: No registered users and 11 guests