problem faxing

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
bak
Posts: 28
Joined: Wed Dec 29, 2010 12:22 pm

problem faxing

Post by bak » Sat Mar 05, 2011 10:10 am

ooma telo behind router, fax lexmark 6560 connected direct to telo & house wire with 2way adapter, fax set to slowest speed 28800, lowest quality
tried *99 number=instant busy
tried *99,,number=connected and sent then "fax error" when should have received conformation. comma from keypad pause input
tried *99--number=connected and sent then "fax error" when should have received conformation, dash from fax software phone book

after both comma or dash pauses heard quick beep beep, then rest of number dialed, assume telo confirming fax mode

unable to receive fax confirmation, unable to call business till Mon to confirm recpt, any ideas why conformation error and how to correct, first fax attempt since started with ooma

when does telo come out of fax mode? possable ending fax mode too early to receive confirmation?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: problem faxing

Post by thunderbird » Sat Mar 05, 2011 12:40 pm

bak:
Are you dialing *99-pause-pause-1-xxx-xxx-xxxx?

bak
Posts: 28
Joined: Wed Dec 29, 2010 12:22 pm

Re: problem faxing

Post by bak » Sat Mar 05, 2011 1:40 pm

thunderbird wrote:bak:
Are you dialing *99-pause-pause-1-xxx-xxx-xxxx?
No, *99,,xxx-xxxx local #

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: problem faxing

Post by thunderbird » Sat Mar 05, 2011 2:04 pm

bak wrote:
thunderbird wrote:bak:
Are you dialing *99-pause-pause-1-xxx-xxx-xxxx?
No, *99,,xxx-xxxx local #
I use 99-pause-1-xxx-xxx-xxxx for local numbers also. It works every time.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: problem faxing

Post by lbmofo » Sat Mar 05, 2011 2:17 pm

thunderbird wrote:
bak wrote:
thunderbird wrote:bak:
Are you dialing *99-pause-pause-1-xxx-xxx-xxxx?
No, *99,,xxx-xxxx local #
I use 99-pause-1-xxx-xxx-xxxx for local numbers also. It works every time.
You'd have to enable 10 digit dialing on my.ooma.com though otherwise, Ooma will expect 7 digit dialing for numbers with same area code.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

bak
Posts: 28
Joined: Wed Dec 29, 2010 12:22 pm

Re: problem faxing

Post by bak » Sat Mar 05, 2011 3:56 pm

thunderbird wrote:
bak wrote:
thunderbird wrote:bak:
Are you dialing *99-pause-pause-1-xxx-xxx-xxxx?
No, *99,,xxx-xxxx local #
I use 99-pause-1-xxx-xxx-xxxx for local numbers also. It works every time.
same problem, 1 page fax
tried *99,1xxx-xxx-xxxx
fax dialed *99, then beep beep, then dialed next 11#s
fax connecting, sending page 1(about 60 sec), fax error. 60 sec about normal time to send 1 page then receive results

Tried this before I saw post to enable 10 digit dialing, but really dont want 10 digit enabled all the time anyway
-WAG. Seems to me that telo my be dropping out of fax mode upon completion of fax send complete code and not waiting for results from receiving fax, not sure but appears to be dropping the call after send then fax machine states error.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: problem faxing

Post by thunderbird » Sat Mar 05, 2011 4:22 pm

I have ten digit dialing enabled. You can still dial anyway you want. It's just slower connecting for some numbers, unless I remember to hit # at the end of the dialed number.

bak
Posts: 28
Joined: Wed Dec 29, 2010 12:22 pm

Re: problem faxing

Post by bak » Mon Mar 07, 2011 7:29 pm

still not working, and call to business, and no faxes at all have come thru of the multiple attempts. Now what

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: problem faxing

Post by lbmofo » Mon Mar 07, 2011 9:17 pm

Try connecting only the fax machine to the Telo phone port.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: problem faxing

Post by thunderbird » Tue Mar 08, 2011 4:34 am

I can't find "fax lexmark 6560" online. Do you have a better or more complete model number?

I wonder if a DSL filter would help, even if you don't have DSL?

From the Internet: http://askbobrankin.com/fax_over_voip.html
Factors That Influence Success or Failure of VOIP FaxingThe best tip I can offer is to reduce your fax transmission speed to 9600 bps to maximize VoIP fax success rates. The faster one tries to send a fax, the more likely it is to fail on a VoIP connection. That's because more fax data is jammed into each transmission second while the digital on/off signaling rate remains constant. More data gets lost as faxing speed increases, until data loss exceeds the intelligible threshold and the receiving fax device aborts the transmission, effectively saying, "I don't get it, try again."

Also, turn off Error Correction mode on both fax sending and receiving machines, if it is on. VoIP has a fairy high signal noise level due to jittery instabilities in the connection. This causes many false positives for "errors" when Error Correction is enabled, which can abort a transmission unnecessarily.

Use a VoIP service provider that supports the T.38 protocol; just ask or check the service's detailed specifications online. T.38 was developed specifically to improve the success rate and quality of faxes transmitted over VoIP. Note that it just improves, it doesn't perfect.

Post Reply