Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#76180 by Glacier
Mon Feb 28, 2011 12:29 pm
I can pick it up on my account on line but it will not play on the Telo.

Also, is there a way to turn the voice on the telo down?
#76181 by lbmofo
Mon Feb 28, 2011 12:31 pm
Cycle through volume setting by pressing the speaker icon. You may have your speaker turned off?
#76182 by murphy
Mon Feb 28, 2011 12:33 pm
Are you pushing the Play key? Looks like an arrow head pointing to the right.

Left key in top row adjusts volume.
#76186 by murphy
Mon Feb 28, 2011 12:42 pm
Does the Ooma symbol in the center change color when you push the Play key?
#76188 by lbmofo
Mon Feb 28, 2011 12:44 pm
Do you get a Ooma dialtone when you pick up the phone? Can you make calls? With phone picked up, can you listen to your msgs by pressing the play button? Maybe your Ooma needs a reboot. Unplug the power and plug in again.
#76190 by murphy
Mon Feb 28, 2011 12:48 pm
Power cycle the Telo.
If that doesn't fix it, you may have a defective touch pad.
If you are using your finger tip, try the flat part of your finger.
You are using your finger I hope. It's a proximity switch and will not respond to an inanimate object.
#76191 by Glacier
Mon Feb 28, 2011 12:54 pm
Ooma has dialtone.... unplugged power and rebooted but still no message when I press the arrow... just keeps blinking.

Not sure what you mean by picking up phone and then pressing play. I did try with dialtone pressing play and still no voicemail.

Who is online

Users browsing this forum: No registered users and 11 guests