Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#76172 by b_man33
Mon Feb 28, 2011 10:14 am
I have been using Ooma successfully for around 6 months now with no problems until about a week ago. I realized that I wasn't getting any inbound calls. It did not occur to me right away because outgoing calls still work just fine. But when someone calls my number they get a recording that says the number is temporarily out of service or disconnected. I tested it by calling my cell phone from my Ooma number. It completed the call, with the proper caller id number displayed. Then when I tried to call back to the number that had just called me, I got the message that the number was out of order. What gives?
#76179 by jpmn01
Mon Feb 28, 2011 12:27 pm
We just experienced the "no incoming call" issue yesterday (2/27/11). May have been happening earlier, but yesterday was the first we were made aware of it. Two different callers informed us that they tried calling us, but received a "number not in service" message or "mailbox not active" message. My wife took the calls, so I didn't get the exact messaging the callers heard. One person called from a cell phone service and the other was a landline service. I haven't dug into it any further to troubleshoot it, but there could be a slight possibility that they called the temporary number we had before the port. We did just finish the porting of our phone number a little over a week ago. Although if I call the temporary number now (even after the port), it still rings through to our phone. So, even if they called the temporary number, it should have rang through. It is hard to know if the issue is isolated to those specific people or not. We didn't receive any calls for at least 2 hours yesterday from 5:30pm-CST to 7:30pm-CST (which is very odd in our house). It is hard to know if any other calls didn't come through. We are going to pay much closer attention to this issue, ask callers what service they are calling from (cell or land line) and their carrier. I understand that systems can have hiccups from time to time. Even our old Comcast service had issues every once in a while. Although when I called in to Comcast, they usually had a "service issue" message already stating the problem. OOMA seems to post notifications when issues arise too, but maybe only when they are system wide issues, not something isolated, such as a certain ISP communication with OOMA is disrupted or routing issues on certain ISPs. I'll post updates if we learn anything.
#76197 by thunderbird
Mon Feb 28, 2011 1:29 pm
Something else to try to make sure that you Router or Modem's ports aren't blocking inbound calls.

If you have your Ooma device connected behind your router, reserve a static IP address for the Ooma device in you router. Than Place the Ooma static IP address in your router's DMZ.

Or if your Modem has a firewall, and your Ooma device is connected behind your modem, reserve a static IP address for the Ooma device in you Modem. Than Place the Ooma static IP address in your Modem's DMZ.
#76198 by jpmn01
Mon Feb 28, 2011 1:46 pm
In my case I have my OOMA between my modem and the router (Cable Line->Modem->OOMA->WirelessRouter). If the problem isn't wide spread (meaning doesn't happen with all incoming calls), would this still be an issue with the modem blocking calls?

I haven't had the chance to have the same people call back on the same lines to see if the problem repeats itself. Although, once I found out about it last night I had 3-4 other people call me from various lines to see if they had any problems. No problems came about with those directed calls. I've also tested it a few times today and no issues yet from my calls. Don't know if callers are having issues today. Friends will call us on our cell phones if they can't get through. That is how we end up knowing there is a problem.
#76200 by thunderbird
Mon Feb 28, 2011 1:55 pm
jpmn01:
With your Ooma behind your Modem, and if the Modem doesn't also have a firewall, probably the problem that you are having is on the Ooma Side.

In that is the case, contact:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

I like to E-mail Ooma Support for a problem like this. I usually E-mail them everyday until the problem is resolved. Note: Many times Ooma will correct the problem, maybe for someone else, and the fix also included you, and never notify you. So you need to test each day, with a caller that you know can't get get through to you, until it's working.
#76227 by jpmn01
Mon Feb 28, 2011 8:14 pm
b_man33: Glad to hear your problem got resolved.

thunderbird: Thank you for your feedback. We had the problem happen again tonight from one of the people who have not been able to get a call to go through. They get a message instantly that says "the mailbox for this number has not been set up". I found out that they are calling from a Comcast system land line. We ported our number from Comcast a little over a week ago. I cancelled our Comcast service after the port less than a week ago. Maybe that has something to do with it. I took your advice and sent an email to OOMA support with these details. Hopefully they have some solutions to this.
#76228 by lbmofo
Mon Feb 28, 2011 8:33 pm
jpmn01 wrote:b_man33: Glad to hear your problem got resolved.

thunderbird: Thank you for your feedback. We had the problem happen again tonight from one of the people who have not been able to get a call to go through. They get a message instantly that says "the mailbox for this number has not been set up". I found out that they are calling from a Comcast system land line. We ported our number from Comcast a little over a week ago. I cancelled our Comcast service after the port less than a week ago. Maybe that has something to do with it. I took your advice and sent an email to OOMA support with these details. Hopefully they have some solutions to this.

If the only folks having trouble reaching you are Comcast subscribers, they need to call Comcast and complain that they can't reach a working number.
#76229 by jpmn01
Mon Feb 28, 2011 8:44 pm
Not sure if the other people that we know who haven't got through use Comcast. If folks can't get through, we really don't know who is having trouble unless they call us in some other way. The one person I talked to tonight called us on our cell phone after she couldn't get through on our home phone. I'm going to check one other person who I know wasn't able to get through tomorrow to see if they are on Comcast too. If so, I'll make sure to update my request to OOMA support with the new information. If it is a porting issue, it is OOMA's responsibility to get it fixed. I believe that is why I paid the porting fee.

Who is online

Users browsing this forum: No registered users and 4 guests