Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#5375 by Bobby B
Wed Mar 25, 2009 4:30 pm
thively wrote:What I'm curious about is that in Ooma Lounge it clearly shows the name that should be on my Caller ID.
I have a temporary number that reads "Ooma Inc." Should my caller ID show up properly with my name when the Port takes place and match that of what's on the lounge?
Or will I have to call in and have this "fixed" after the port completes?


That's correct - after the port takes place, your caller name will be updated to your name (usually <LASTNAME> <FIRSTNAME>).
#5376 by murphy
Wed Mar 25, 2009 4:31 pm
I have been trying for 2 months to get my second number to display my name instead OOMA, INC. but so far it's still wrong.
#5377 by Bobby B
Wed Mar 25, 2009 4:58 pm
Let me take a look.
#5380 by WayneDsr
Wed Mar 25, 2009 5:04 pm
Same here. My only ooma number displays the number and city name since day one.

Wayne
#5383 by funone46
Wed Mar 25, 2009 5:15 pm
Bobby B wrote:Let me take a look.


Bobby my 269# should read my bus. name and it does not. can you please check into this for me. Thanks
By the way kudos on the CS improvement.
#5393 by thively
Wed Mar 25, 2009 8:39 pm
Bobby B wrote:
thively wrote:What I'm curious about is that in Ooma Lounge it clearly shows the name that should be on my Caller ID.
I have a temporary number that reads "Ooma Inc." Should my caller ID show up properly with my name when the Port takes place and match that of what's on the lounge?
Or will I have to call in and have this "fixed" after the port completes?


That's correct - after the port takes place, your caller name will be updated to your name (usually <LASTNAME> <FIRSTNAME>).

Excellent. Thanks for the response.
#5409 by ooma_try
Thu Mar 26, 2009 6:52 am
I'm a recent ooma convert using 2 phone numbers, hub and scout. I've been trying to get outbound caller ID correct for a while. After speaking with tech support my primary line now shows my name properly when calling out. However, my second phone number shows the name as "ooma" along with the number. Obviously, this is unacceptable for use with a home office.

I sent a followup email a few days ago with no response <yet>.

If any ooma support folks on this forum can help, it would be very much appreciated. If more info needed, please let me know.

Thanks!
#5427 by jmassimilla
Thu Mar 26, 2009 9:31 am
Both of my numbers displayed "Ooma,Inc" for 3 weeks before I finally called them. The rep said he would escalate the problem and it was resolved within 2 days on both numbers. This was before my port had taken place. After the port, my ported number displayed my name immediately. On another note, I had another Ooma customer call me on my Ooma line within 3 hours of activating his service and his name showed up. Yet if he calls me on my land line, it still shows up Ooma, Inc.

Note: My land line has never been associated with my Ooma service.
#5485 by Bobby B
Fri Mar 27, 2009 10:37 am
@ooma_try & @funone46

I'd try giving a call to support - there should be very low wait times, compared to previous weeks. With recent staffing additions, the wait time had averaged less than 5 minutes, compared to 20-30 minutes during peak times that's been the case over the last couple months.

@jmassimilla

ooma-to-ooma calls will always show the caller-ID name associated with the account since we don't need to go out to the telecom carrier to retrieve the caller-ID name.
#5490 by funone46
Fri Mar 27, 2009 11:08 am
[quote="Bobby B"]@ooma_try & @funone46

I'd try giving a call to support - there should be very low wait times, compared to previous weeks. With recent staffing additions, the wait time had averaged less than 5 minutes, compared to 20-30 minutes during peak times that's been the case over the last couple months.

I took your advise Bobby and gave them the info. again. will see what happens. It is nice to see a company listen to their customers and make improvements from them. The wait times the last 3 times I have call were less than 4 minutes. Super job!

Who is online

Users browsing this forum: No registered users and 15 guests