Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#5315 by oomikey
Tue Mar 24, 2009 12:26 pm
I tried a search, couldn't find this discussed.

Just hooked up ooma, very pleased with ease of use and quality. Only one issue has come up: Twice I have called cell numbers to let friends know my new number and I get a recording asking me to enter my password. It's as I am calling my own cell number to check messages.

Does this mean the cell numbers have my ooma number blocked? Or is ooma sending some extraneous signal that causes the cell lines to go straight to their own message system? Or....???

TIA for help and suggestions.
#5348 by scots
Wed Mar 25, 2009 9:26 am
Just curious. Did you port in a phone number that was previously with a cell phone? And if so, are the numbers you're calling that ask for a password with that same cell phone company?
#5359 by oomikey
Wed Mar 25, 2009 11:45 am
I did not port a number -- I grabbed one in my area code that ooma offered when I did my initial setup. It's possible that the number used to be a cell phone, I have no idea.

I believe that both numbers that asked for a password were AT&T; the recordings were identical.

I haven't been trying any more numbers. At this point I'll just see if it happens again, maybe I can narrow down the possible cause. I suspect my new ooma number is blocked on their end.
#6133 by gstagner
Wed Apr 08, 2009 6:52 pm
I just installed two days ago and have experienced this problem multiple times, all to at & t phones. Two of them are my wife and daughter and I have tried it while they are here and the phone rings but when it should be going to voicemail it gives the message please enter your password. BTW the voice saying password sounds like the ooma woman. If they pick up before it goes to voice mail then you connect just fine.
#6148 by gwwing
Thu Apr 09, 2009 8:31 am
I just installed Ooma last night and am happy I did. Current setup with ATT DSL and POT. Will try it for a while until we port to the old phone number and lose the line. We have call forward set up on the old number because no one could call in on the old line. The phone on the callers end rang but nothing here. Working fine now. Called my and wifes cell phones with good connection. When we turned off cell phones and called from the house we got the "password required....." and no way to leave a message. The calls made to our cell phones from work phones away from the house are working correctly. The voice mail picks up and takes the message. Cell phones are TracPhone. Is this a conspiracy to befuddle old guys like me?!
#6152 by Dennis P
Thu Apr 09, 2009 9:14 am
If anyone has a reproducible situation, please e-mail me with a date/time and the phone number that you called. I would like to investigate further. Thanks.
#6156 by gstagner
Thu Apr 09, 2009 11:04 am
After talking to one of your customer representatives she tried turning off the viral tone that plays after connecting to see if that would allow us to get vm instead of asking for the password. We tried for a while and the viral message still was playing a good ten minutes later so we gave up on trying that to fix the problem. Well, later I tried and the viral was off so I tried calling my wife and instead of getting the request for password I got her actual vm. I only tried it once but turning off the viral tone may be the fix.
#6158 by Soundjudgment
Thu Apr 09, 2009 11:14 am
""Or is ooma sending some extraneous signal that causes the cell lines to go straight to their own message system? Or....???""

""If it matters, I have made a few cell phones to AT&T cell phones and I get the "Password" message. ""

""Well, later I tried and the viral was off so I tried calling my wife and instead of getting the request for password I got her actual vm. I only tried it once but turning off the viral tone may be the fix.""

"Winner! Winner! Chicken-dinner!!" It would seem in your particular situation (and maybe that of the others) the 'viral tone' is being interpreted by the VM system you are calling as an attempt to make use of some of its features by remote-dialing. Hence, the service expects you (the owner of the VM box, or so it thinks) to cough up the Password for that other-person's account, first.

Answer to everyone affected by it: TURN OFF THE D*MN VIRAL TONE(S)! ;)
#6170 by gstagner
Thu Apr 09, 2009 1:14 pm
The actual way to turn off the viral tone when your phone call is connected is to go to the ooma lounge and log in go to preferences and then to system and disable connection tone. Then of course save and it may take it a while before it actually disables it.

Who is online

Users browsing this forum: No registered users and 9 guests