Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#76020 by thunderbird
Fri Feb 25, 2011 8:39 am
Karl in NY:

Make your "Ooma Setup" Advanced page look like the second page of the attached attachment.
Reboot your Modem, than your Ooma device, than your Router, and maybe your computer. You might have to reboot more than once to get it to all work.

Note: Don't change your QoS settings if you are not having problems with QoS.

Note: If Ooma doesn't have the ports open in their firewall, that is required by your security system software, than you are out of luck.

Some thing else to think about if the above setup doesn't work:
I have heard of people putting/connecting a Swtich directly behind the Modem, than plugging the Ooma internet port in one port of the switch and the router WAN port into another port of the switch. That probably would only work if your modem's LAN side will issue more than one IP address. The drawback with that setup is that it might degrade your Ooma device's QoS. Your would have to do a little reserch to put it all together.


(141.3 KiB) Downloaded 137 times
#76029 by Karl in NY
Fri Feb 25, 2011 11:26 am
Interesting, but wouldn't my network have to be on the 172.27.35.xxx segment in order to work?

My network segment is 192.168.1.xxx.


The idea of using a switch after the modem and before the router sounds promising. Everything on my network has static IP addresses except for the WiFi which is DHCP, but those addresses come from the router, not the modem.

I will try more experiments over the weekend.
#76034 by thunderbird
Fri Feb 25, 2011 12:00 pm
Karl in NY wrote:Interesting, but wouldn't my network have to be on the 172.27.35.xxx segment in order to work?

My network segment is 192.168.1.xxx.


The idea of using a switch after the modem and before the router sounds promising. Everything on my network has static IP addresses except for the WiFi which is DHCP, but those addresses come from the router, not the modem.

I will try more experiments over the weekend.


By allowing only one Ooma DHCP IP address 172.27.35.12 to be issued, you are creating a static IP address for the router. This is done to make sure that the same Ooma issued IP address, is always the same address that is in the DMZ. When you place the router's IP address 172.27.35.12 in the Ooma device's DMZ, it's like moving your Router "Ahead" of the Ooma device. Your Router's LAN DHCP address range stays the same 192.168.1.xxx. Data is converted to/from the WAN side IP address, to/from the LAN side IP addresses of your router, by your router.
#76038 by Karl in NY
Fri Feb 25, 2011 12:45 pm
So, if the Ooma issues the static address to my router, and that address is outside the segment of the rest of my network, how do I even access my router, unless plugging a laptop into the Ooma Home port? If my understanding of that process is correct, it's really not an acceptable option for me, as I need to access the router management pages regularly from within my network.

I basically tried what that .pdf document is suggesting, but with the Telo reassigned to a static IP address within my network range, and I got nowhere...

The switch after the modem appeals to me, however.
#76039 by murphy
Fri Feb 25, 2011 1:02 pm
The switch after the modem will not work unless your ISP will give you two IP addresses.

The Wan port of the Telo has the external IP address.
The Telo assigns an IP address in the 172.27.35.x range to the WAN port of the router.
If you set the start and end IP address range in the Telo config page to the same IP address, the router will always get that IP address.
The LAN side of your router gets the IP addresses in the 192.168.x.x range.
This is essential for routing to occur. Any request from a 192.168.x.x client is automatically sent to the gateway address for that network which is usually 192.168.x.1.
#76044 by Karl in NY
Fri Feb 25, 2011 2:00 pm
Again, my question:

Will I be able to point my browser to the router config. page, or will I have to join the network that Ooma has assigned itself and the router to in order to access the router HTML pages? I'm guessing that since the router will be on a totally different segment than the rest of my existing network, I would have to either connect to it via the Telo home port, or reconfigure a machine to that IP range every time I want to access the router...

I'm pretty new to networking, but that is my current understanding...

I'm also at a loss to understand why my "Hello, Hello" problem started after a year of perfect Telo usage...did my Time Warner connection suddenly acquire a high jitter value? I have no baseline jitter values, since it was never an issue.

Also, I question whether these jitter values have any meaning, since my phone works perfectly when connected prior to the router...

My goal is to have acceptable Ooma, but still being able to access my server via Internet...now, I have one or the other, but not both at the same time.
#76046 by thunderbird
Fri Feb 25, 2011 2:26 pm
Karl:
With a Modem-Ooma-Router-Computer connection setup:

http://setup.ooma.com or http://172.27.35.1 will still access your Ooma Setup pages.

http://192.168.1.1/ (or use whatever you use now to access your router), will still access your Router's Setup pages, even though it’s in the Ooma device’s DMZ.

Give me the name and model number of your Modem (not your router), and I can lookup and tell you if a switch connection, (as I described before) will work for you.
#76062 by Karl in NY
Fri Feb 25, 2011 4:24 pm
OK, that's encouraging, despite user murphy saying:
>>>"The switch after the modem will not work unless your ISP will give you two IP addresses"

I also believe that ISPs are able to deactivate various modem features, or, order the same model number modem (like my Toshiba) with certain features crippled...

So, my plan this weekend will be to insert a switch after the modem and then attach both Telo and my router to the switch ports...then see what works...that would be my preferred method...

I will run out and get a cheap Netgear 4-port gigabit switch...I believe I can even borrow one from a friend who has several idle ones.

We shall see...again, I appreciate help from people here on the forum...Ooma "support" leaves lots lacking...by now I should be able to understand heavy indian and filipino accents, but that has not happened yet...

Who is online

Users browsing this forum: No registered users and 25 guests