Cannot place or receive calls for past 24hrs

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Cannot place or receive calls for past 24hrs

Post by dowdyism » Fri Feb 18, 2011 6:14 am

What is going on here, and why has Ooma become completely unreliable?

Since this time yesterday morning, I have been unable to place or receive any calls. If I initiate the call, it rings the other end, but I never hear a ring, nor any voice when they pick up. If I receive a call, it rings and shows the caller id on my end, but just dead silence when I pick up. This is bordering on the ridiculous, and obviously extremely frustrating for someone who works from home and relies on the phone to be functional. I guess I had too much hope for Ooma. Thank God for my cell phone.

Ooma - what is being done about this?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Cannot place or receive calls for past 24hrs

Post by lbmofo » Fri Feb 18, 2011 8:17 am

It may not be an Ooma issue. Check this out first: viewtopic.php?t=10023
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Re: Cannot place or receive calls for past 24hrs

Post by dowdyism » Fri Feb 18, 2011 8:47 am

Thanks lbmofo - I have gone through that entire post. Some of my numbers:

Download: 24.75 Mb/s
Upload: 5.69 Mb/s

Jitter: 1.3ms
Packet Loss: 0.0
QOS: 91%
Maximum TCP delay: 53ms

Modem downstream power: 5.9 dBmV
Modem upstream power: 46.5 dBmV
SNR: 36.9 dB

Setup is based on Optimum Installation Settings. Upstream QOS 5120 Downstream QOS 20480. Ooma Telo is set up between my cable modem and router.

See any outliers? Anything else I need to take a look at?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot place or receive calls for past 24hrs

Post by thunderbird » Fri Feb 18, 2011 9:21 am

Since someone else posted the same problem, it sounds like a Ooma problem:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
Saturday-Sunday 8am-5pm PST

dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Re: Cannot place or receive calls for past 24hrs

Post by dowdyism » Fri Feb 18, 2011 9:24 am

Agreed thunderbird. I put in a support ticket online this morning but haven't heard back. Giving them a call momentarily.

ntoy

Re: Cannot place or receive calls for past 24hrs

Post by ntoy » Fri Feb 18, 2011 9:27 am

dowdyism wrote:What is going on here, and why has Ooma become completely unreliable?

Since this time yesterday morning, I have been unable to place or receive any calls. If I initiate the call, it rings the other end, but I never hear a ring, nor any voice when they pick up. If I receive a call, it rings and shows the caller id on my end, but just dead silence when I pick up. This is bordering on the ridiculous, and obviously extremely frustrating for someone who works from home and relies on the phone to be functional. I guess I had too much hope for Ooma. Thank God for my cell phone.

Ooma - what is being done about this?

Hello,

I'm taking a look. Have you tried powering off your Ooma for a couple of minutes & powering back up?

dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Re: Cannot place or receive calls for past 24hrs

Post by dowdyism » Fri Feb 18, 2011 9:42 am

I tried that yesterday to no avail. I have not today yet though. I appreciate you taking a look. Please let me know what info I can provide. My device is resetting right now without me doing anything - could that be support of some kind doing that?

dowdyism
Posts: 10
Joined: Fri Feb 18, 2011 6:08 am

Re: Cannot place or receive calls for past 24hrs

Post by dowdyism » Fri Feb 18, 2011 9:53 am

Ok - this is a little too coincidental to me. :)

I had no service for about 30 hours, you post on the message board, my Ooma Telo reboots on its own, and now my service is back up.

Thoughts?

ntoy

Re: Cannot place or receive calls for past 24hrs

Post by ntoy » Fri Feb 18, 2011 9:56 am

Bug on our end. We applied a manual fix.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot place or receive calls for past 24hrs

Post by thunderbird » Fri Feb 18, 2011 9:57 am

I think you can thank Norm Toy.

Post Reply