Bypass *82?

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
7037541693
Posts: 1
Joined: Wed Feb 16, 2011 8:38 pm

Bypass *82?

Post by 7037541693 » Wed Feb 16, 2011 8:42 pm

When I try calling to home from my work phone, I get a msg telling me the recipient does not accept calls from private numbers, and to hang up and hit *82 then the #. That doesn't work, so I'd like to bypass that feature on Ooma. How can I do that?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Bypass *82?

Post by lbmofo » Wed Feb 16, 2011 9:52 pm

You must have anonymous call block enabled.

Go turn it off by going to my.ooma.com under Preferences - Privacy.

Uncheck the enable box and save. Wait 5 minutes and you should be good to go.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply