Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#5225 by desharri
Mon Mar 23, 2009 5:53 am
Callers haven't been able to leave voice mail since Mar 17. OOMA answers then says "I can't hear you" and hangs up. We tried it several times from different phones, but no difference in results.

Other Background
My number was ported to OOMA the 16th and because my DSL set-up is different than OOMA expected the port shutdown my phone service and internet. I am in the process of getting the AT&T service restored and the internet, but why isn't OMOA allowing voice mail messages?

Thanks
#5240 by hyzerfool
Mon Mar 23, 2009 10:34 am
I had the same thing happen today for about 2 hours. My internet connection went down so I thought I'd test how Ooma handles it (we're new to the Oo) and called from my cell phone. It went straight to voicemail (good!) but then told me it couldn't hear me. I tried from another phone and got the same thing.

The network came back up a while back and I tested the voicemail and it worked fine. Not sure if there's any connection there or not, but it's worrisome in any case.
#8818 by tfmm
Fri May 01, 2009 8:57 am
I'm having exactly the same problem under exactly the same set of circumstances. I'm curious if the "I can't hear you" only happens when your home internet connection is down or if it's always a problem. Make no mistake, IT IS A PROBLEM.
#8822 by tfmm
Fri May 01, 2009 9:26 am
I hope OOMA looks into this. The voicemail safety net was a critical part of my decision making process. From what I can tell of anecdotal evidence on this thread, it appears when power or internet connection is down at home- missed voicemail sent "to the clouds" is not reliable.
#9009 by oomauser1
Sun May 03, 2009 6:05 pm
I reported this voicemail problem to ooma Tech Support a few days ago. They responded. It worked for a day or so. The problem was back earlier today and I called Tech Support to report it. Voicemail is working normally now.

When it first happened a few days ago, I had left a message on my voicemail after the beep. When I tried to access it later, there was no message in the voice mailbox. There was no message in the Inbox at the ooma lounge either.

This is a major, serious issue. It seems to be a recurring and unpredictabe problem from a user's point of view.

Voicemail must be failproof and record a message left by a caller whether your internet connection is up or down or whether your ooma Hub is powered on or not.

Until voicemail works without any issues it would be difficult to give out your ooma telephone number as your primary number.
#9033 by desharri
Mon May 04, 2009 6:07 am
Thanks for calling support. It's interesting that it worked for a couple days then went bad again.

How long did it take you to get through to support? If it was a reasonable time then perhaps we can use a strategy of calling to report the problem so it gets more OOMA attention. We know how to create the problem, just unplug the OOMA box.
#9038 by oomauser1
Mon May 04, 2009 7:41 am
See my earlier post dated May 03 2009 7:05 pm in which I described
this problem as unpredictable from a user's point of view.

I am aware that the voicemail failing to record a message left by
a caller is more likely to occur when the ooma Hub is not powered
on. Or perhaps when the internet service is down. Or both.

But it is not a hard and fast rule etched in stone. For example, just
before I wrote this post, I disconnected power to the ooma Hub
and called my ooma number from another phone on a different
service and left a message on the ooma voicemail. I was then
able to access and listen to it. The message was also in my Inbox
at the ooma lounge.

Who is online

Users browsing this forum: No registered users and 7 guests