Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#74505 by rslaback
Sat Feb 05, 2011 1:19 pm
I have a telo that I purchased back in October as a gift and have just set up in the middle of January. My family has used a VoIP system for years now. Two different ones actually. Anyway my internet connection is a wireless broadband connection which comes off the water tower in town (less than a mile from my home) and to an antenna mounted on my room. The connection has been very very good and the previous voip as well.

My wife and I decided to cancel our existing voip though the isp and port our number to ooma. That port happened yesterday. Last night I set up the ooma and I am having some definite issues. The ooma likes to reboot itself. I originally had the ooma placed between the antenna and my router. This was an issue as every time the ooma rebooted I lost my internet connection. Currently the telo is after my router.

I called ooma support last night and was on the phone for over an hour and a half eventually moving to the tier2 representative. The conclusion I received is that my connection is too unstable for Ooma to work.

Currently the ooma can receive calls just fine. However whenever I tried to connect through the ooma to the outside world I have issues. If I press the play button the ooma freezes and then reboots. If I make an outgoing call the Ooma dials and the called number rings. However when the phone is answered the Telo freezes and reboots. The person I called hears nothing but dead air. Today as I was experiencing a reboot I chose to run a speed test at http://www.whichvoip.com which I had found suggested in the forums to analyze conection quality. My results appeared to show a very stable connection which should support the ooma. I have a jitter of 1.2ms, a packet loss of 0.0%, an MOS score of 4.0 a dl speed of 4.67 Mbps, an ul speed of 2.40 Mbps and a Quality of Service of 97%.

If anyone has any suggestions I would love to hear them. Right now I am sitting here with a $140 ooma that doesn't work, a $69 cancellation fee for cancelling my previous VoIP service and a $40 port fee that I paid. I am quite frustrated at this not working. I suppose I could go back to my old setup but if I do that I am going to end up having to sign another 2 year contract, paying $75 to report my number back and having an ooma telo that is essentially worthless thanks to the $75 fee to reregister it.

I know support is going to want to blame my connection but the numbers look very stable to me and the connection has worked with both Nuvio and ATT U-verse VoIP systems in the past...
Attachments
VoIP Test.jpg
VoIP Test.jpg (189.67 KiB) Viewed 4263 times
#74508 by murphy
Sat Feb 05, 2011 1:28 pm
Check the DC power connector for a tight connection. A loose connection can cause reboots.
Did you let it sit for an hour when you first hooked it up so it could download and install tthe latest firmware?
That installation will cause reboots.
#74512 by rslaback
Sat Feb 05, 2011 1:37 pm
The adapter seems to be in as tight as it can be and like I said it is only rebooting now when I attempt to connect out. I can also wiggle the adapter without a reboot. Last night when I was on the phone with support they looked at it remotely and seemed to think the device was fine.

When we first activated it in January it was plugged in for over a day. It downloaded that new firmware at that time.

I think I am going to be taking this to my Parent's house sometime. They have wire driven DSL. If I experience the same thing there i know it isn't my connection. If I do then I guess Ooma isn't for me... although I guess I could just keep it on hand and someday use it again...
#74524 by thunderbird
Sat Feb 05, 2011 6:19 pm
rslaback wrote:I think I am going to be taking this to my Parent's house sometime. They have wire driven DSL. If I experience the same thing there i know it isn't my connection. If I do then I guess Ooma isn't for me... although I guess I could just keep it on hand and someday use it again...

Taking your Ooma device to your parent's home is a very good idea. (I am guessing that your Ooma device is defective.) If your end up having the same problems, Ooma will probably give you a replacement exchange Ooma device under warranty. Call Ooma customer support from your parents house, in case they want to troubleshoot some more, so that your 3G/4G wireless WAN connection won't be an issue.
#74530 by nn5i
Sat Feb 05, 2011 8:33 pm
The Ooma device may be defective, but to me it sounds more like the Ooma's wall-wart power supply is defective, or (equally possible from my limited vantage) the power outlet into which he has plugged the wall-wart is defective. Easy to check: plug into another electrical outlet.
#74627 by rslaback
Mon Feb 07, 2011 7:07 pm
I think I may have found the issue. I am waiting to see what Ooma has to say though.

Today when I took it to work and tried it the Telo worked fine.
Then I took it to my parents and it worked fine.
Then I brought it home and it worked fine.
Then it stopped working fine.
I unplugged the machine for an hour and plugged it back in and it worked fine.

It seems I have an issue with heat. The Telo works fine when cold but when it warms up (it literally does get warm to the touch) it ceases to work. If I unplug it for a while and let it cool it will work again as expected. Just in case, I did leave the wall wart plugged in during the cooling times so I think that is actually fine. I think my issue is inside my Telo.

To add to this when I first plugged this in on Friday it also worked for about the first 15 minutes before I observed any issues.

Does this make sense to anyone else?
#74636 by thunderbird
Tue Feb 08, 2011 5:13 am
rslaback:
It makes perfect sense.

My Ooma Telo has been functioning normally. To compare, when facing my Ooma Telo, on the bottom right (on the lights side) side, there is slight warmth. The top right side has very slight warmth. The top and bottom left side is cool.

Good luck with Ooma.

Who is online

Users browsing this forum: No registered users and 10 guests