Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#73429 by quetzal
Sat Jan 22, 2011 7:32 am
Hello,

We have had a ooma telo for ~9 months, worked fine. Last night we saw a "no line" code on the phone and do not have a dial tone. The telo only has the numbers 1 and 2 lit, nothing else. I have cycled the power, reset cables, restarted the router etc. I have internet connectivity.

I am unable to access the telo though setup.ooma.com.

Any suggestions?

Thanks,

Nathan
#73431 by thunderbird
Sat Jan 22, 2011 7:45 am
Did you cold boot your modem? Than the next device in line (either the router or Ooma), than the next (the Ooma or router).

Can you access the Internet with a computer?


Something else to try:
a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic” (if not already set to Automatic).
e. Under “Modem Port MAC Address”, select Use Built in:
f. Select the “Update button”.
g. Do a “cold boot” of the Router. (Or Ooma Device if it is next in Line)
h. After the router cold boot, do a “cold boot” of the Ooma device. (Or router if it is next In line)
#73435 by quetzal
Sat Jan 22, 2011 8:24 am
Thank-you for your response.

I have internet connectivity. I have tried rebooting the router, ooma device, in that order.

I have tried directly connecting to the ooma device from a computer but I am unable to make a connection. I have tried rebooting both the computer and device when physically connected.

I have also tried to connect to the ooma device with 172.27.35.1

Is there a way to reset the ooma device?

Thanks,

Nathan
#73438 by thunderbird
Sat Jan 22, 2011 8:48 am
From Ooma Troubleshoot Pages:

The 1 and 2 buttons on my Ooma Telo are lit blue
If your Ooma device is offline and these lights are turned on, it means that your Ooma Telo system is not able to connect to the Ooma Network. You should check whether your Internet connection is working by connecting your home computer to the HOME NETWORK port of your Ooma Telo and verifying that you can use your web browser to connect to https://www.ooma.com and https://my.ooma.com. If you have verified that your Internet connection is working properly, you may need to contact Ooma's Customer Care Team for further troubleshooting steps.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 11 guests