Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#72500 by jneusch
Sat Jan 08, 2011 7:31 am
Starting on 2/26 we have a new overlay area code being added. At that point we will be required to dial 10 digits in our home area code, like many other parts of the country. Right now we can still dial 7 digits, but this changed on 2/26. Currently we can also dial 10 digits to get used to the new system.

If I try to call a local number using 10 digits I receive a busy signal. This happens even when I check the 10 digit dialing box. I'm not sure the cause of this, or if we will have to even use 10 digits with the Ooma system. Can anyone shed some light on this for me?

I have a Telo connected to a Homeplug device, the other end of the Homeplug is connected to my router. We ported our number over so I have the Ooma phone jack plugged into the wall to send phone service through the whole house. This system seems to work well, although we have had a few dropped calls. It has been set up this way for about a month.

Joe
#72939 by thunderbird
Fri Jan 14, 2011 9:11 am
Have you tried placing a "1" in front of your ten digit number?

Remember, with Ooma in the USA, it's not a long distance call.

I don't know if it will work for your situation, but at least give it a try and let us know.

If your Ooma device is dropping calls, and the Ooma device is behind (on LAN side of) your router, you could do the following:

To do either of the following you have to establish a static IP address, obtained from your router, for your Ooma device. In most routers you can assign a static IP address for a device. Or in Ooma Setup you can assign a static IP address obtained from your router. If you need more detailed instructions I can post or you can seach this forum to locate them. Also If you go into Ooma setup, under "Network" than "MODEM Port MAC Address" select "Use built in", than select "Update".

First: With your Ooma device Placed placed behind (LAN side of) your router, place your Ooma device in the router's DMZ.

----OR----

Second: With your Ooma device placed behind (LAN side of) your router, create a rule(s) to open the following ports in your router.
Service Ports:
Ooma uses the following application ports for data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.

Good Luck
#72970 by jneusch
Fri Jan 14, 2011 6:58 pm
Thanks for the feedback. For some reason the 10 digit dialing is now working with no changes made.

On the other subject of dropping some calls, I have an Apple Airport Extreme router. I am not really sure if the settings you suggested can be made with this router. I really like the reliability of this router, but it seems a bit inflexible compared to routers I have used in the past. If anyone has any ideas how to make adjustments to the Airport Extreme I would appreciate the feedback.
#72988 by thunderbird
Sat Jan 15, 2011 9:25 am
Some information that I found on the Internet for Airport Extrime DMZ and Port Forwarding. Port forwarding is probably better than DMZ, but you have to forward each port listed in my previous port.

Quote: With the Apple Airport (Extreme) Base Station you establish a DMZ host with the Airport Admin Utility, on the Airport tab, click "WAN Privacy..." button. Check the Enable Default Host box and enter the IP address of the Mac you want to use. (This is not available with old Airport Base Station firmware so the Airport Extrime firmware might have to be updated.)

----Or for Port Forwarding in an Airport Extrime use Internet address below-----

http://www.iclarified.com/entry/index.php?enid=889
#72990 by thunderbird
Sat Jan 15, 2011 9:41 am
Some More Information.

Setup Static IP address and Use built-in MAC address in Ooma Device:

General Outline for Setting up Ooma Behind (on Local Area Network side of) Router.

The steps below are just suggestions. Your may choose to use some or all of the Outline steps below, depending on your equipment and network requirements.

1. Temporarily access your Ooma Telo home port by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
2. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
3. Ooma device setup:
a. Enable Ooma device’s built-in MAC address.
b. Assign static IP address (IP number obtained from your router) in the Ooma device.
c. Disable QoS in Ooma device by setting upload/download settings to zero.
4. Verify that your router’s firmware is up to date.
5. Place your Ooma device into your router’s DMZ using the static IP address you assigned to your Ooma device, reference check router manual.
6. –OR—(Step 5 or 7)
7. Create in router; router rule(s) (Port Forward) to open Ooma ports, (Setup location sometimes found in router gaming menu) reference check router manual.
a. Ooma uses the following application ports for data and voice traffic,
UDP 53, UDP 123, UDP 514, UDP 1194, UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
8. With Ooma device connected behind (LAN side of) router, don’t use Ooma home port. Use your router ports for other devices on your LAN system.
9. Do a cold boot of router.
10. Do a cold boot of Ooma device after router cold boot has been completed.

Good Luck.
#73026 by jneusch
Sun Jan 16, 2011 6:28 am
Thunderbird -

Thanks for all your help on this. I actually changed out my modem for a new Motorola Surfboard Extreme so I tried putting my Ooma box before the router again. This time it worked. I just tried that yesterday, so now I will give it a little time to see if that improves the dropped calls, etc.

I changed my modem due to internet slow downs,etc. My old one was almost 7 years old. I have around 25mbps down and 5mbps up, so I should not have any QoS issues with the Ooma box in front of the router.

Who is online

Users browsing this forum: No registered users and 9 guests