Inbound Calls not recieved; Outbound Calls OK

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
DHayesJr
Posts: 14
Joined: Thu Dec 10, 2009 6:01 am

Inbound Calls not recieved; Outbound Calls OK

Post by DHayesJr » Sun Jan 02, 2011 1:38 pm

Since yesterday we have had family and friends call us on our cell phones to tell us they could not reach us on our normal phone (ooma telo). A reboot last night seemed to fix the problem last night but it returned today, for no apparent reason.

We can make outbound calls ok. Calling from our cell phones do not connect with our ooma phone, but they can call each other and others. Other Cell phone carriers also can not call us when this issue is apparent. It seems to be interminant. This is the first time in a year that we have had any problems. Network seems to be OK during these outages.

Location is South Carolina (Florence)

Any suggestions?

physics52
Posts: 2
Joined: Sun Jan 17, 2010 1:50 pm

Re: Inbound Calls not recieved; Outbound Calls OK

Post by physics52 » Sun Jan 02, 2011 6:10 pm

Ditto. But today, I can't even make outbound calls to certain numbers. Why is ooma not responding to this post? Why doesn't the ooma status post reflect these problems? I am getting really annoyed with this "service."

Marid
Posts: 1
Joined: Mon Jan 03, 2011 6:49 am

Re: Inbound Calls not recieved; Outbound Calls OK

Post by Marid » Mon Jan 03, 2011 7:05 am

My Ooma is having same problem. No incoming calls, can call out; using with 2wire DSL modem. I appreciate any support correcting this issue, thanks. Location Charleston, SC

DHayesJr
Posts: 14
Joined: Thu Dec 10, 2009 6:01 am

Re: Inbound Calls not recieved; Outbound Calls OK

Post by DHayesJr » Mon Jan 03, 2011 7:14 am

I called Ooma last night and they acknowledged the issue. This morning at 5am I got a call from an Ooma Sales number that rang two times then stopped. So far today it's been working fine. This is the first issue that I have had with my Ooma service in over a year, and once I called them they responded very quickly, especially on a Sunday evening on a holiday weekend. Hope all goes well to the other post'ers.

ntoy

Re: Inbound Calls not recieved; Outbound Calls OK

Post by ntoy » Mon Jan 03, 2011 12:39 pm

Marid wrote:My Ooma is having same problem. No incoming calls, can call out; using with 2wire DSL modem. I appreciate any support correcting this issue, thanks. Location Charleston, SC
Hello,

Are you still having issues? Our carrier resolved some of the issues today.

8175167242
Posts: 2
Joined: Tue Jan 04, 2011 5:51 pm

Re: Inbound Calls not recieved; Outbound Calls OK

Post by 8175167242 » Tue Jan 04, 2011 5:59 pm

I am having the same issues. I can make outbound calls but cannot recieve calls. Vonage VOIP is our carrier and I have talked to them and they cannot find anything on their end that would cause the problem. Our number has not finished porting yet. Have called Ooma twice and got 2 different answers on how to resolve the problem but both did not help. Is there anyone out there having problems with a Vonage line?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Inbound Calls not recieved; Outbound Calls OK

Post by lbmofo » Tue Jan 04, 2011 6:03 pm

8175167242 wrote:I am having the same issues. I can make outbound calls but cannot recieve calls. Vonage VOIP is our carrier and I have talked to them and they cannot find anything on their end that would cause the problem. Our number has not finished porting yet. Have called Ooma twice and got 2 different answers on how to resolve the problem but both did not help. Is there anyone out there having problems with a Vonage line?
Is your Ooma's "wall" port fed with Vonage dialtone? Did someone disconnect a phone cord between Vonage and Ooma?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

8175167242
Posts: 2
Joined: Tue Jan 04, 2011 5:51 pm

Re: Inbound Calls not recieved; Outbound Calls OK

Post by 8175167242 » Tue Jan 04, 2011 6:33 pm

I have the Ooma dialtone and the wall port is empty on the Ooma Telo. Vonage router is not connected to the
Telo.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Inbound Calls not recieved; Outbound Calls OK

Post by lbmofo » Tue Jan 04, 2011 6:53 pm

Did you choose to "use my own number while porting?"

or are you using an Ooma assigned number?

If you chose "use my own number while porting," you'd need to feed Ooma's "wall" port with your Vonage dialtone.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

micmann
Posts: 4
Joined: Sun Mar 20, 2011 8:02 am

Re: Inbound Calls not recieved; Outbound Calls OK

Post by micmann » Sun Mar 20, 2011 8:08 am

Having the same problem as this post. The problem just started. Can make, but can't receive calls. Apparently this is still an issue with Ooma. The post doesn’t lead to a fix. Does anyone know if this is being worked on as an issue or is it a case by case basis?

Boston area.

Post Reply