Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#70897 by thunderbird
Wed Dec 15, 2010 5:24 pm
cocacolakid: Now that you have placed your Ooma device behind (on the LAN side of) your router, do you have anything plugged into your home port of your Ooma device? If so, don't use your Ooma Telo home port, use your router ports instead. Good Luck.
#71289 by cocacolakid
Mon Dec 20, 2010 11:10 pm
thunderbird wrote:cocacolakid: Now that you have placed your Ooma device behind (on the LAN side of) your router, do you have anything plugged into your home port of your Ooma device? If so, don't use your Ooma Telo home port, use your router ports instead. Good Luck.


Nothing plugged into the Home port when Ooma is connected behind the router.

I've spent another week screwing with this with no success. I'm paying Comcast for 20 Mbps service, which I was getting until I hooked up the Ooma. Now, no matter how I have the Ooma hooked up, my Internet speeds vary wildly but are mostly awful. Today for a few hours they were in the 15 Mbps range, then things slowed way down to under 1 Mbps for several hours. Tonight I took the router out of the equation, put the Ooma after the modem, hooked up my Mac to the Ooma's Home Network port, and restarted everything. Speed ranges from 8 Mpbs on the high end to under 2Mbps on the low end. Call quality again is awful. I've tried setting the QoS on the setup.ooma.com portal to 0 with no benefits, and tried again with it set to 80% of a slow upload speed. No change in anything. Restarted everything four times tonight, no change. If I remove the Ooma completely and just hook up my Mac to my cable modem, restart everything, my speeds are excellent, 20 Mbps. I can't figure out why the Ooma is ruining everything.
#71290 by cocacolakid
Mon Dec 20, 2010 11:12 pm
I should also add that no matter how the Ooma is set up, I'm still getting dead air with no message playing that I can hear when anyone's answering machine picks up. The phone stops ringing and I get dead air, but the answering machine is actually playing. If I start speaking the other parties can hear me leaving them a message. What the hell is going on with this Ooma?
#71360 by thunderbird
Wed Dec 22, 2010 4:38 am
Another idea is, with your Ooma device behind (on the LAN side of) your router, go into the Ooma device setup, and set QoS settings both upstream and downstream 2000 kbps above measured Internet speeds as measured with speedtest.net readings. If that doesn’t work set the reading 4000 kbps above. Good Luck
#74140 by gsonc
Tue Feb 01, 2011 6:51 am
I'm having very similar problems. My speedtest from the modem is 6.5mbps, but from the Telo is 4.5mbps. Since January 2011, I have had issues placing outbound calls - rings 6 - 10 times, then goes silent. I hear dead air as if the call has been answered, but cannot hear the person I am calling. The person I'm calling will call me back to say it rang twice on their end and it was silent, but they could hear my typing, then after several seconds they could hear me talking (which I did when the ringing stopped on my end). I could never hear the person I was calling.

I am unable to make any calls to other VoIP phones (time warner cable, vonage) as they all have this problem. My calls to 800# and cell phones are successful.

Is this a call completion problem inside the Ooma network?

I have tried both cable - modem - Ooma - Router and cable - Modem - Router - Ooma. I have also modified my QoS to 4000 / 300 since my speed test is delivering 4500 / 350.

VoIP Speed / Quality Test
Jitter 2 ms.
Packet loss 0.
Download and upload QOS 95%.
TCP delay 61 ms.

I connected to my modem to find the downstream and upstream power in dBmV and the Signal to Noise Ratio (SNR)…
Signal Acquired 561 MHz
Downstream signal power -5 dBmV.
SNR should be 36.5 dB.
Received Signal Strength: -.6 dBmV
#74143 by thunderbird
Tue Feb 01, 2011 8:37 am
Here's a work-around for a simular problem. Try it, maybe it will help in you situation.

Rachel23 wrote:Another forum here had someone advise dialing *99 before dialing the phone number - it worked for me (once so far) yeah!! So if that helps anyone until the problem is fixed. :)

Who is online

Users browsing this forum: No registered users and 10 guests