Ooma Hub Voice Mail Incicator Light Not Working

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Compfan03
Posts: 13
Joined: Sat Feb 06, 2010 2:23 pm

Ooma Hub Voice Mail Incicator Light Not Working

Post by Compfan03 » Wed Dec 08, 2010 6:03 am

Ooma is functioning perfectly, but when I receive voice mail, the Ooma Hub orange light does not go on indicating there is a message waiting. In fact I do not see any lights on the Ooma Hub - not even the blue light that indicates everything is working fine. How can I fix this?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Hub Voice Mail Incicator Light Not Working

Post by lbmofo » Wed Dec 08, 2010 6:28 am

Try turning up brightness wheel on the right?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Compfan03
Posts: 13
Joined: Sat Feb 06, 2010 2:23 pm

Re: Ooma Hub Voice Mail Incicator Light Not Working

Post by Compfan03 » Wed Dec 08, 2010 9:38 am

Yes, I did try turning the thumbwheel, and it made no difference. I still have no light on my Omma Hub, and no indication that I have received a voice mail. Can someone help? Is there an Ooma number to call for help?

oldtimercurt
Posts: 18
Joined: Tue Nov 23, 2010 8:07 pm

Re: Ooma Hub Voice Mail Incicator Light Not Working

Post by oldtimercurt » Wed Dec 08, 2010 9:41 am

From contact info on Ooma website -- not easy to find.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

OTC

Compfan03
Posts: 13
Joined: Sat Feb 06, 2010 2:23 pm

Re: Ooma Hub Voice Mail Incicator Light Not Working

Post by Compfan03 » Wed Dec 08, 2010 10:06 am

Red face here - I was turning the volume wheel on the left. When I turned the wheel on the right of the Ooma Hub it fixed my no-voice-mail-light problem. Full disclosure - I found the answer on page 17 of a search in this forum. Anyhow the problem is fixed!

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Hub Voice Mail Incicator Light Not Working

Post by lbmofo » Wed Dec 08, 2010 10:08 am

Great to hear. If the light intensitiy wheel didn't work, you would've had yourself a headache.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
EricJRW
Posts: 254
Joined: Tue Nov 23, 2010 2:00 pm
Location: Texas

Re: Ooma Hub Voice Mail Incicator Light Not Working

Post by EricJRW » Wed Dec 08, 2010 10:34 am

Compfan03 wrote:Red face here - I was turning the volume wheel on the left. When I turned the wheel on the right of the Ooma Hub it fixed my no-voice-mail-light problem. Full disclosure - I found the answer on page 17 of a search in this forum. Anyhow the problem is fixed!
Cool!
ooma hub with one scout (looking to add at least one more)
Premier Service (I was not expecting to do this, but I love the Premier features)
Panasonic KX-TG4024 (w/ 4 handsets)
Customer since November 2010
Internet access: FiOS 15/5

Post Reply