Problems making local calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Problems making local calls

Post by lbmofo » Fri Mar 04, 2011 2:36 pm

Yes, you answered my question. I was just wondering if you were still integrated with your landline service using your landline phone number with your Ooma.

*98 is same as *99 but with echo cancellation is my understanding.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

erikhord
Posts: 11
Joined: Fri Mar 04, 2011 12:49 pm

Re: Problems making local calls

Post by erikhord » Fri Mar 04, 2011 5:04 pm

Just to be clear, we still have our old phone number but we got rid of the landline service completely, we're strictly VOIP.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Problems making local calls

Post by thunderbird » Fri Mar 04, 2011 5:12 pm

erikhord:
When you use *98 or *99 you are using a wider bandwidth. So maybe you ought to try to adjust your QoS setting either in the Ooma device or your router, which ever is connected closer to the Internet (or next in line after the modem). It might be worth a try.

erikhord
Posts: 11
Joined: Fri Mar 04, 2011 12:49 pm

Re: Problems making local calls

Post by erikhord » Fri Mar 04, 2011 6:39 pm

Thunderbird, Thanks. What would I be adjusting though, the upstream I'm assuming? and if so to what? It's currently set based on Ooma tech support's suggestions.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Problems making local calls

Post by thunderbird » Fri Mar 04, 2011 11:29 pm

erikhord wrote:Thunderbird, Thanks. What would I be adjusting though, the upstream I'm assuming? and if so to what? It's currently set based on Ooma tech support's suggestions.
The upload/download settings provided by Ooma are just starting points. Record your present upload/download settings. Than I would try another 5 to 10 percent increase for both the upload and download speeds. Than I would test calling without the *98 or *99 to see if there is improvement. I would continue until I reached the spot (sometimes called the "sweet spot") or best possible out come.

How do you have your Ooma device connected, Modem-Ooma-Router or Modem-Router-Ooma?

erikhord
Posts: 11
Joined: Fri Mar 04, 2011 12:49 pm

Re: Problems making local calls

Post by erikhord » Sun Mar 06, 2011 8:23 am

thunderbird wrote:
The upload/download settings provided by Ooma are just starting points. Record your present upload/download settings. Than I would try another 5 to 10 percent increase for both the upload and download speeds. Than I would test calling without the *98 or *99 to see if there is improvement. I would continue until I reached the spot (sometimes called the "sweet spot") or best possible out come.

How do you have your Ooma device connected, Modem-Ooma-Router or Modem-Router-Ooma?
Thanks I'll try that, I'm currently set up: Modem-Ooma-Router.

Post Reply