Problem with specific Number - I can't hear them!!

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Cari
Posts: 6
Joined: Fri Nov 19, 2010 11:29 pm

Re: Problem with specific Number - I can't hear them!!

Post by Cari » Sun Dec 05, 2010 1:17 pm

I am having the exact same problem to the number I call the most.

It is driving me insane. Have spend hours with tech support.

Dialing without a 1 helps some of the time, but still not consistent. Most of the time it still does not work.

wristwatch
Posts: 34
Joined: Mon Oct 25, 2010 3:17 pm

Re: Problem with specific Number - I can't hear them!!

Post by wristwatch » Sun Dec 05, 2010 4:08 pm

This problem happened again to us this evening on three separate calls to the same phone number. We called an AT&T phone line (773)-445-xxxx, one of our most frequently called numbers and they were able to hear us but we were not able to hear them. This is extremely frustrating. They called us back to our ooma premiere phone line and we were both able to hear each other that way.

Outbound call (773) 445-xxxx Today 05:53 PM 0:14
Outbound call (773) 445-xxxx Today 05:52 PM 0:28
Outbound call (773) 445-xxxx Today 05:52 PM 0:35

micovic
Posts: 13
Joined: Sat Dec 11, 2010 9:39 am

Re: Problem with specific Number - I can't hear them!!

Post by micovic » Wed Dec 15, 2010 6:08 pm

i am having same problem ith a few area code 440 calls and most of the calls are not voip tey are AT&T customers.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Problem with specific Number - I can't hear them!!

Post by thunderbird » Tue Dec 21, 2010 4:46 am

For anyone having this problem:
This is most likely a firewall closed or malfunctioning port problem, somewhere in the circuits from your Ooma device, to the legacy carrier, and back to your Ooma device. Have you called customer service? This is just a forum and weather Ooma customer service sees your problems are just hit or miss. Call customer service and report your "I can't hear them" problems.

mouse
Posts: 1
Joined: Sun Jan 02, 2011 3:26 pm

Re: Problem with specific Number - I can't hear them!!

Post by mouse » Sun Jan 02, 2011 3:33 pm

You guys aren't alone. Having the exact same problem. For us it happens with only one number but it happens every time. They can hear us, we can't hear them. But if they call us, everything is fine.

ntoy

Re: Problem with specific Number - I can't hear them!!

Post by ntoy » Mon Jan 03, 2011 1:41 pm

mouse wrote:You guys aren't alone. Having the exact same problem. For us it happens with only one number but it happens every time. They can hear us, we can't hear them. But if they call us, everything is fine.
Hello,

Since you are able to cause this, can you make a current test call? Please send me a personal message & provide: number you are calling, date, time, & exactly what you hear or do not hear. For example: you hear the phone ring, connect, & then dead silence. If you wait long enough, is there 2 way audio?

sickandtired
Posts: 9
Joined: Wed Jan 05, 2011 8:35 am

Re: Problem with specific Number - I can't hear them!!

Post by sickandtired » Wed Jan 05, 2011 8:54 am

I have the same problem! The service was great for the first year with no issues. This started happening a few months ago. Nothing had changed with ANY wiring in my HOME since I've had this service. I have not changed my internet service at all. The problem is very specific, and only happens on outgoing calls 95% of the time, some call's DO connect. I make a call, the other end answers, and I hear nothing, no static, NOTHING. I then know the other person has answered the call and they can hear me..always. I then ask them to call me back, and they do, with no problem at all, as this is NEVER a incoming call issue. I have called Ooma many many times about this problem with no solution. I've run speed, ping, jitter tests OVER and OVER agian, and have gone under my desk to check the wiring everytime I've called Ooma, and my stuff is set up fine, it's set up the SAME way it was set up when it worked great! The last I was told by Ooma is it was a ATT issue, well..ATT say's I have no issue with my line, and my DSL internet is just fine. I am DONE running test's and checking wiring! Can anyone tell us what the issuse is here, or is this going to be an endless run around? If not, I have no choice but to regrettably drop Ooma.

sickandtired
Posts: 9
Joined: Wed Jan 05, 2011 8:35 am

Re: Problem with specific Number - I can't hear them!!

Post by sickandtired » Wed Jan 05, 2011 8:56 am

I forgot to mention in my last post that this happens with more than 1 number, and these are not Ooma numbers.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Problem with specific Number - I can't hear them!!

Post by thunderbird » Wed Jan 05, 2011 1:40 pm

For I/they can’t hear them/me problems, call Ooma Customer Service. Be prepared to furnish dates, times, and phone numbers of failed calls. Lately several people have had great success by calling Ooma Customer Service. But you have to be persistent!
Good Luck

sickandtired
Posts: 9
Joined: Wed Jan 05, 2011 8:35 am

Re: Problem with specific Number - I can't hear them!!

Post by sickandtired » Fri Jan 07, 2011 6:33 am

Ok..after calling India again, and furnishing the higher ups with all the calls that don't connect, well, just gave them a couple days worth, I was told that I wasn't getting enough upstream speed from my internet. I called to have it upgraded which I now have way over what I need, and test so..DL of 2.52mbps, US of .42mbps. SO...Why am I, and others, still having the same problem?!! If I ever get a straight answer, I'll let you all know :x

Post Reply