This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#4663 by kagy
Sat Mar 14, 2009 8:45 am
I posted this in another thread I started titled "busy signal," but I think it just might be important enough to warrant its own thread:

I may have stumbled across something that has greatly alleviated my busy signal problem. I began suspecting that this might be a bandwidth problem, since it mainly happened in the evening, when internet usage was at its greatest. I used a speed test web site to check my up and download speeds, and sure enough, my upload speeds were in the toilet! I was getting speeds like 200 Kbps, which is pure garbage. I have cable internet, and was getting speeds more in line with dial up!

Important to note, this was only when I was on the phone. When I wasn't using the phone, speeds were normally above 3000 Kbps, sometimes well above that number. So, I'm not entirely certain why I was getting busy signals even though I wasn't on the phone at the time, but it may be that just the act of trying to call into the house was enough to sap the bandwidth.

I went to Ooma's QoS section (under the advanced tab) and set the upload speed to zero, rather than the default setting of 300+ which was in there. Immediately my problems with bandwidth went away. I called a friend, who was having dropped calls and voice quality issues with Ooma and suggested he run the same tests. Sure enough, his results were identical, and configuring his download speed to zero did the same for him.

I stumbled across this fix when talking to one of Ooma's tech reps, Erika, when she suggested I try this. A pity that took six weeks. I almost gave up the ghost and took the hardware back to Costco, but it seems now that I have a workable solution. Maybe...

NOPE! No Panacea! Thought I might have fixed my busy signal problem with the above procedure, but last night (3/22) my son called my cell phone to report that the Ooma line was busy! This is getting really bothersome, and tech support wants "more information." Someone tell me how to do that, and I'll gladly provide it to the. Normally we don't know when callers get a busy signal, so there's no telling how many calls I've missed this way.
Last edited by kagy on Mon Mar 23, 2009 11:55 am, edited 2 times in total.
#4683 by harriscj
Sat Mar 14, 2009 1:09 pm
Hi Kagy,
I'm a brand new ooma guy. My wife mentioned that a couple of times now she has had problems when talking to people on cell phones. Hard to tell if it's ooma or the other person's cell. However, I'd like to try your trick.

Unfortunately, I'm not sure where the Advanced tab is. When I go to ooma lounge the only tabs I see are inbox, preferences, account and add-ons.

Is there some kind of web interface on the ooma itself?

I'll do some digging in the forums too.

Thanks - hope this helps.

-Chris
#4684 by murphy
Sat Mar 14, 2009 1:12 pm
Connect a computer to the Home port of the ooma hub.
Using your favorite browser connect to http://setup.ooma.com
#4687 by kagy
Sat Mar 14, 2009 1:23 pm
I should have mentioned that the QoS location is not in the main forum section. You have to navigate there from website in the above post.
#4689 by harriscj
Sat Mar 14, 2009 1:41 pm
thanks!

BTW - in case it helps someone in the future, my router sits between my computer and my ooma and I use OpenDNS so my router couldn't find http://setup.ooma.com.

However, I was able to connect using the ooma's IP: http://172.27.35.1.
Not sure if it is the same IP for all oomas, but just looked for the default gateway that my router was using.

-Chris
#4690 by murphy
Sat Mar 14, 2009 1:52 pm
That is one of the reasons I stopped using OpenDNS. It prevented my Palm T/X from finding my computer to do a sync operation.
#4699 by kagy
Sat Mar 14, 2009 4:27 pm
I've got the same hardware setup, but I've never used OpenDNS
#4701 by koehn
Sat Mar 14, 2009 5:57 pm
murphy wrote:That is one of the reasons I stopped using OpenDNS. It prevented my Palm T/X from finding my computer to do a sync operation.

You can use OpenDNS, but you need to configure your Ooma to use it, and let your computer get its DNS from the Ooma (just delete the OpenDNS addresses from you computer and put them on your Ooma). Works like a charm.

Who is online

Users browsing this forum: No registered users and 6 guests