This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#68237 by 8479259277
Wed Nov 03, 2010 3:16 pm
Did you set up Ooma with a new number or an existing number? I mistakenly set up ooma with a number I already had connected with my old service provider. I had the same set of problems. Once the number port is complete this should fix.
The other problem I had was Comcast. Speed tests gave me great results but comcast dropped too many packets. I would lose sound completely for a few seconds.
#68373 by Miss Kris
Fri Nov 05, 2010 2:09 pm
Sorry that I haven't updated in a few days but I've been super busy with work. After making all of the suggested changes, the people on the other end of the call said it sounds a little better, but I am still hearing static and echos from my end. They said they can't hear it, but it annoys the crap out of me. I have upstream set at 3072 and downstream at 0. I didn't port a number; I just got a new number. It's strange. When I run speed tests on the computer hooked directly into the router, the tests come up much better (almost perfect) as compared to when I run them on my wireless computer. I do have it set up as Modem -> ooma -->router. Any other suggestions?
#68379 by murphy
Fri Nov 05, 2010 3:43 pm
Speed tests should never be run from a wireless computer.
Wireless in no way compares to the quality of a hard wired connection.
#68404 by tommies
Fri Nov 05, 2010 8:26 pm
I would try to turn off Ooma's QoS by setting it to 0(zero) on both up stream and down stream to see if the situation improve. If this is the case, I recommend to install the Ooma after the router, and let the router handle QoS. (this is my setup).

Who is online

Users browsing this forum: No registered users and 10 guests