This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#67623 by cactus-rose
Tue Oct 26, 2010 7:36 pm


:cry:
I don't have call quality if I cannot complete a call! Please help me to fix this problem asap! Thank you!

I cannot get through to any of my family or friends who have COMCAST telephone service. What happens: I dial the number and I hear the phone ringing ... however as soon as the answering machine picks up or the person ... the call is dropped and I get the Ooma dial tone.

I am always recommending Ooma to all my family and friends, however they are telling me they don't want to switch if this is the type of problem they are going to experience. Please help me?

I have vision problems so large dark font helps me to see ... thank you.




Last edited by cactus-rose on Wed Oct 27, 2010 7:42 am, edited 3 times in total.
#67624 by southsound
Tue Oct 26, 2010 8:00 pm
Maybe you can explain why you are shouting to fellow users on a USER FORUM? We can't help with what is most likely a routing problem. If you feel better now, fine - but I strongly suggest that you take up your issue with ooma technical support. These are the only folks who can help. And if you want help, you might consider being a little more polite than you have been here. JMHO.
#67635 by cactus-rose
Wed Oct 27, 2010 6:16 am


I am sorry if I offended you and that you thought I was being impolite. Not my intentions at all. I will not use all caps - was not shouting. My mistake! I will correct this now.... thank you from bringing this to my attention. I need help fixing this problem that is all.

Again please accept my apologies.


#67640 by cactus-rose
Wed Oct 27, 2010 7:49 am



I called Ooma Technical service dept. 888-711-6662 . They were wonderful trying to help me with this problem. Apparently, I am not the only one experiencing this issue placing a call to Comcast telephone customers. Ooma will be monitoring the problem and Blair with Ooma requested that I call Comcast. I am on hold with Comcast.

I hope this helps other Ooma customers who may be experiencing the same problems.




#67641 by southsound
Wed Oct 27, 2010 7:57 am
cactus-rose wrote:I called Ooma Technical service dept. 888-711-6662 . They were wonderful trying to help me with this problem. Apparently, I am not the only one experiencing this issue placing a call to Comcast telephone customers. Ooma will be monitoring the problem and Blair with Ooma requested that I call Comcast. I am on hold with Comcast.

I hope this helps other Ooma customers who may be experiencing the same problems.

Actually, that is what I suggested in my first reply to you in this thread.
southsound wrote:We can't help with what is most likely a routing problem. If you feel better now, fine - but I strongly suggest that you take up your issue with ooma technical support. These are the only folks who can help.

I'm glad they are looking in to it for you and of course, aplology accepted. Every forum has some sort of unwritten culture or DNA. Here we try to be as polite as possible - and I believe I may have been guilty of ignoring that with my rather terse reply to your large font. Welcome to ooma and to the forum. We hope you have a great experience here!
#67725 by cactus-rose
Thu Oct 28, 2010 7:58 am



Ooma fix my problem! I have friends who have Ooma who were experiencing the same problem. So happy Ooma fixed this problem so quickly!!!! YAY!!!














Who is online

Users browsing this forum: No registered users and 9 guests