This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#75704 by Bill D
Mon Feb 21, 2011 5:19 pm
jhphone wrote:Other posts in this 24 page thread describe the same set of problems -- again and again -- to no good outcome

jhphone,

I recall you having a "magical" improvement last month in your Ooma delay and call quality. From this post here, I assume Ooma now "magically" got bad again for you.

Your previous experience inspired me to keep trying to get back to the 400 ms delay I had for over a year before Dec 2010. Since then, I measure 700-800 ms. Like you, I have great net stats so its frustrating.

Credible posters like Thunderbird have 160 ms ping times to www3.ooma.com and measure an amazing 170 ms delay on 909-390-0003. I have 22 ms ping and measure 700 ms delay. This begs the question "WTF am I missing here"?

Bill
#75721 by thunderbird
Tue Feb 22, 2011 4:51 am
Bill D:
I was reading some of your previous posts.

Bill: "I've had 3 hubs for 14 months (in 2 houses) and I've had very little problems until the last couple months when the delay increased. Voice quality is good, but I keep stepping on folks I'm talking to."

Your statement in a previous post “I keep stepping on folks I'm taking to” sounds like half-duplex.

Access you SpeedStream and see if you are using Full Duplex or Half Duplex.

Another way to validate/verify the Duplex Mode is to read the System Log on this page. (Also check when doing the delay tests).

http://SpeedStream/syslogshow.htm
Example below:
________________________________________
0000-00-00 00:00:01 E |System |Current Mode: Bridge-Router
0000-00-00 00:00:01 E |DSL |Data Pump Version - 01.01.00.00
0000-00-00 00:00:01 E |DSL |State: WAITING

0000-00-00 00:00:02 E |Ethernet |Link 1 Up - 100Base-TX Full Duplex
0000-00-00 00:32:25 E |DSL |State: INITIALIZING
0000-00-00 00:32:33 E |DSL |HYBRID 1
0000-00-00 00:32:33 E |DSL |Link up 1 US 768 DS 3072 (INTL:G.DMT)

Bill another test: Access you SpeedStream and see if you are using Full Duplex or Half Duplex. Than set to 10mps full duplex and do delay tests to both phone numbers.
#75750 by Bill D
Tue Feb 22, 2011 11:34 am
Thunderbird,

Thanks for the suggestions.
My speedstream log says "full duplex".
I can't find how to try changing it to 10 MBPS from 100 MBPS.
I'm still amazed and befuddled at your very low delay measurements.

Your earlier question about DMZ, double NAT etc. - I have my DSL modem set to "Let LAN device share Internet address", and I only have one device connected to it (router) so I'm always DMZ behind my modem. When I put Ooma there in place of the router (for testing) its in the DMZ.

The Ooma delay causes "stepping on each other" between hyper-talkers, like conference calls I'm often on. My wife and her friends are polite talkers, never talk out of turn or interrupt and thus probably wouldn't complain with a delay of several seconds. She just got off a call lasting one hour+ and said the call quality was "absolutly perfect".

Bill
#75768 by thunderbird
Tue Feb 22, 2011 2:18 pm
Bill:
This is an initial Speedstream 4100 setup for connecting to a computer. All you should have to do is go down to “Under Link Speed / Duplex Mode, select: 10Mbps / Full Duplex” and than Save.

Quote:
Open the Control Panel
Select Network & Sharing Center
Select Manage Network Connections
Right Click on Local Area Connection
Select Properties
Under Connect Using: press Configure
Now, Select Advance
Under Link Speed / Duplex Mode, select: 10Mbps / Full Duplex
Under Optimal Performance, select:
Enable
Now, go back to the Control Panel and select Network & Sharing Center
Check if Network shows as (Public Network), if so, then,
Select: Customize
Select Private Network and Save the changes
#75772 by Bill D
Tue Feb 22, 2011 3:05 pm
thunderbird wrote:Bill:
This is an initial Speedstream 4100 setup for connecting to a computer. All you should have to do is go down to “Under Link Speed / Duplex Mode, select: 10Mbps / Full Duplex” and than Save.

Quote:
Open the Control Panel
Select Network & Sharing Center
Select Manage Network Connections
Right Click on Local Area Connection
Select Properties
Under Connect Using: press Configure
Now, Select Advance
Under Link Speed / Duplex Mode, select: 10Mbps / Full Duplex
Under Optimal Performance, select:
Enable
Now, go back to the Control Panel and select Network & Sharing Center
Check if Network shows as (Public Network), if so, then,
Select: Customize
Select Private Network and Save the changes

Why do you suggest I set my PC NIC to 10 Mbps? Ooma runs the same whether or not my PC (or aything else) is on the LAN with the Ooma Hub or not.
#75781 by thunderbird
Tue Feb 22, 2011 3:51 pm
thunderbird wrote:Bill D:
Bill another test: Access you SpeedStream and see if you are using Full Duplex or Half Duplex. Than set to 10mps full duplex and do delay tests to both phone numbers.


I read on the Internet where the SpeedStream sometimes has problems with the 100mps setting giving poor QoS. It's just something else to test and try.
#76217 by mitchel
Mon Feb 28, 2011 4:28 pm
EA PA wrote:Id rather hear the truth - maybe even post it


Exactly...tell me you have no freakin clue what the problem is and have no idea what you are going to do.

I would file a complaint with the BBB but they already have an F.

Hmmmm.....but on the other hand, I guess I can live with a little delay if I am saving $42/mo, but it does stink!

-
-
-

Who is online

Users browsing this forum: No registered users and 8 guests