This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#66306 by Nat Ray
Wed Oct 06, 2010 2:39 pm
This is just another reason to disable QoS on the Telo and install it behind the router, while using the router to manage QoS . . .

viewtopic.php?f=4&t=9451

Best regards,
Nat Ray :cool:
#66311 by nn5i
Wed Oct 06, 2010 3:14 pm
alanrf wrote:With the Telo behind my router and with the router managing QoS I never fail to see an upload speed test failing to come well above 3Mbps whether I am in a call or not.


Trying to figure out whether you meant what this says, or the opposite. You never fail to see it fail, or you never see it fail? I'm guessing you meant to say that you never see it fail -- but there's no way to be sure what you meant.
#66315 by lzhj9k
Wed Oct 06, 2010 3:55 pm
Nat Ray

I am going to reconfigure my system and place the Telo AFTER the router....Rather than after the Modem

If I have to, I can configure the QoS within the router

I have a brand new NetGear WNDR3700 AV Router

Mike
#66319 by Nat Ray
Wed Oct 06, 2010 4:05 pm
lzhj9k wrote:I have a brand new NetGear WNDR3700 AV Router


Configure QoS on the Ethernet Port, not the MAC Address . . . note my post on FAXING issues using QoS . . .

Best regards,
Nat Ray :cool:
#66408 by lzhj9k
Thu Oct 07, 2010 3:14 pm
Today I worked on the Telo some.......

I first disabled the QoS in the Telo

Both DL and UL were set to 0 in the Telo

"lbmofo" advised..........

Change the ooma setting to Use Built in Modem Port MAC address

Ooma is setup to automatically spoof the MAC address of whatever is connected to the home port. For most people, this works fine but this configuration sometimes creates throughput problems and voice quality issues.

Connect to the ooma device setup page (http://setup.ooma.com) from a computer connected to the “Home” port of ooma or through a router connected behind ooma.

Click on the Network tab.
Click on the radio button that says Use built in MAC address.
Click on Update.
Turn off modem, ooma, and Router.
Turn on modem and wait until it syncs with your ISP.
Turn on Ooma and wait till it completes start up.
Turn on the router.

My wife was on the phone tonight and said Call Quality was better....

Speed Test from Comast sight...

Both Dl and UL were up slightly

Image

Will place a few calls tonight and then work on placing the Telo after the Router tomorrow and set QoS within the router if necessary

Overall my wife was pleased with the improvement in call quality with the two small changes

Mike

Who is online

Users browsing this forum: No registered users and 5 guests