This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#65886 by bmccollum
Thu Sep 30, 2010 7:31 pm
Trying to determine why my parents' Ooma Telo has such a huge problem with voice delay/lay to where their conversations step all over the people they're talking with and vice versa...

Thanks for any ideas/suggestions...


VoIP test statistics
--------------------
Jitter: you --> server: 0.2 ms
Jitter: server --> you: 4.1 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 2912328 bps
Upload speed: 434176 bps
Download quality of service: 44 %
Upload quality of service: 74 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 538 ms
Average download pause: 8 ms
Minimum round trip time to server: 116 ms
Average round trip time to server: 116 ms
Estimated download bandwidth: 6080000bps
Route concurrency: 2.087677
Download TCP forced idle: 25 %
Maximum route speed: 4519648bps
#65891 by murphy
Fri Oct 01, 2010 2:22 am
Maximum TCP Delay should not exceed 100 ms.
The download QOS of 44% is also low enough to cause problems.
#65893 by bmccollum
Fri Oct 01, 2010 5:18 am
Any ideas on the likely culprit for the low download percentage and the extremely high maximum TCP delay value? Parents have integrated 2wire 2701hg-b dsl modem / wireless router and their Ooma Telo connects directly to an available Ethernet port on the integrated dsl modem / router unit. Thanks...

Who is online

Users browsing this forum: Google [Bot] and 10 guests