This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#65609 by bbgarnett
Mon Sep 27, 2010 3:49 pm
Nat Ray wrote:
bbgarnett wrote:OK that is done I chose Use Built in and hit update and it said Network Parameters updated OK.


Did you deal with the QoS Settings?


Yeah I set both to zero and hit update.

as for router I am using a WRTU54G-TM Wireless-G Router with 2 Phone Ports I got it from T-mobile when we had there T-mobile@home service but now we don't but we still use the router since we don't have another one.
#65611 by Nat Ray
Mon Sep 27, 2010 4:10 pm
OK, now it's time to sit back, relax, and test your new configuration. Make some phone calls, have folks from far and near call you. You may, or may not, have to set up QoS on the router.

Only after you have completed an exhaustive test of your new setup should you consider setting up QoS on the router. If you decide to set up QoS you will need to consult the router's documentation . . .

Hit me back if I can help you with this . . . Welcome to Ooma . . .

Best regards,
Nat Ray :cool:
#65612 by bbgarnett
Mon Sep 27, 2010 4:14 pm
Hey,

OK thank you very very much you did a great job explaining this to me. Also thanks to everyone else who chimed in with support. So for now just leave QOS disabled on the router and see if my call quality is better.
#65613 by Nat Ray
Mon Sep 27, 2010 4:20 pm
That's right, don't forget to test the FAX capabilites of your all-in-one printer. I have found that I could NOT with QoS on the router enabled, but could when I attached the Telo to a port that wasn't managed by QoS :cry:

Best regards,
Nat Ray :cool:
Last edited by Nat Ray on Mon Sep 27, 2010 4:29 pm, edited 1 time in total.
#65614 by bbgarnett
Mon Sep 27, 2010 4:22 pm
Hey,

OK well I don't have an all in one printer just an HP Photosmart 7960 so I have no fax so there should be no worries there.

here are some test results now big thing I think is the TCP delay is down to 82 when before it was at like 266 or more. So like you said I will try out service now for a few days or so and see if the broken sound/choppiness has gone away/gotten better.


VoIP test statistics
--------------------
Jitter: you --> server: 0.1 ms
Jitter: server --> you: 1.0 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.1

Speed test statistics
---------------------
Download speed: 8911112 bps
Upload speed: 1962696 bps
Download quality of service: 81 %
Upload quality of service: 94 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 82 ms
Average download pause: 4 ms
Minimum round trip time to server: 82 ms
Average round trip time to server: 83 ms
Estimated download bandwidth: 30400000bps
Route concurrency: 3.411471
Download TCP forced idle: 79 %
Maximum route speed: --
#65615 by Nat Ray
Mon Sep 27, 2010 4:56 pm
Using the URL below, download your router's User Manual . . .

http://homesupport.cisco.com/en-us/wire ... WRTU54G-TM

Select: Downloads . . . Version 1.0 . . .

Best regards,
Nat Ray :cool:
#65637 by nn5i
Tue Sep 28, 2010 4:04 am
Power the non-working computers off, then on. You must do that whenever you change the order in which things are connected. Truly, you ought to power-cycle everything, and you ought to do it in order, starting with the things closest to the Internet.

(1) modem
(2) router
(3) all the things plugged into the router, such as the Telo and the PCs.

Wait until the modem is completely up (perhaps a minute) before powering the router on; then wait until the router is completely up (as long as three minutes for many models) before powering up the other stuff. You ought to be able to power up the Telo and the PCs simultaneously, though; don't have to wait for one before starting the others.
#66454 by brishel001
Fri Oct 08, 2010 11:17 am
This thread was extremely helpful. I'm running Verizon FIOS (25mb download/5mb upload) and whenever I was on the Ooma phone, one of my computers would time out trying to connect to the internet (three other computers on the FIOS router were more or less fine). Ooma customer service was relatively useless (just saying I needed a faster internet connection). Anyway, tweaking the QOS settings in the Ooma box did the trick. Many thanks!

Who is online

Users browsing this forum: No registered users and 9 guests