This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#64872 by johnnysec
Thu Sep 16, 2010 6:09 pm
I have heard about Firmware updates
Too me it took myself a long time finding my device status REV1.39530
I heard that there was a Upgrade
How would I find this upgrade and how do I install it?
Does Ooma install it while its online?
If thats the case,I have had my Ooma for about 2 weeks and how long should the update take?
Or is it best to call Ooma up and have them install it while I am on the phone?.Thanks JT
#64874 by murphy
Thu Sep 16, 2010 6:16 pm
Updates are installed automatically when your turn comes up in the queue.
Your system should be online 24/7.
#64876 by johnnysec
Thu Sep 16, 2010 7:41 pm
Systen is always on 24/7
Just wondering 3 weeks and no update as of yet?
I thought maybe a call to tech surport might do the trick?
But then again I should not complain because everything works well
except for that damm keypad tone every now and then during a phone call..........JT
#64907 by Bobby B
Fri Sep 17, 2010 10:38 am
39530 is the latest public release Telo build - The next upgrade won't be ready for a while - early October would be the earliest release time.
#64911 by gtdurham
Fri Sep 17, 2010 11:09 am
How about the latest firmware update on the Hub. It's 39884. Can you give us an update on this firmware upgrade?
#64943 by johnnysec
Fri Sep 17, 2010 5:06 pm
Device status on my Ooma is VER 1.39530,,,,would this be correct? is that the firmware update?..
and if not how and where do I find the Firmware area.....Thanks JT
#64944 by southsound
Fri Sep 17, 2010 5:15 pm
johnnysec wrote:Device status on my Ooma is VER 1.39530,,,,would this be correct? is that the firmware update?..
and if not how and where do I find the Firmware area.....Thanks JT

That is your current version. I am just a user like yourself but I am going to assume that they may have stopped updates because of some problems with the newer build. There is nothing you can do to facilitate a forced update. You just have to wait until they push it to your unit.
#64953 by roadshow
Fri Sep 17, 2010 7:00 pm
gtdurham wrote:How about the latest firmware update on the Hub. It's 39884. Can you give us an update on this firmware upgrade?


I would also like to know what has changed on the Hub 39884 update. Anyone know?
#64976 by murphy
Sat Sep 18, 2010 12:41 am
The only change I have seen is I now lose outbound audio at random times on calls to Virginia.
#64978 by roadshow
Sat Sep 18, 2010 5:14 am
murphy wrote:The only change I have seen is I now lose outbound audio at random times on calls to Virginia.


That new feature sux! :D

Who is online

Users browsing this forum: Majestic-12 [Bot] and 6 guests