Call Forwarding and Caller Echo

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
irnaggie
Posts: 22
Joined: Fri Apr 02, 2010 7:35 pm

Call Forwarding and Caller Echo

Post by irnaggie » Fri Sep 10, 2010 2:40 pm

I have multi-ring call forwarding on the second line of my account, ringing my AT&T cell phone simultaneously with my Ooma handset. When i answer an incoming call using the Ooma handset all is well. When i answer on the cell phone the caller hears an faint echo when they speak.

This is consistent. Every caller complains about it. I've called from another line and hear the same thing.

Any ideas on how to eliminate it? Any help is much appreciated!

irnaggie
Posts: 22
Joined: Fri Apr 02, 2010 7:35 pm

Re: Call Forwarding and Caller Echo

Post by irnaggie » Thu Sep 16, 2010 9:23 pm

No response but the problem still exists. Any ideas out there?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call Forwarding and Caller Echo

Post by lbmofo » Fri Sep 17, 2010 5:56 am

I would multi-ring another cell phone to vindicate your cell phone first.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply