Need Help with Voice Quality

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
charlespreese
Posts: 4
Joined: Tue Sep 07, 2010 1:18 pm

Need Help with Voice Quality

Post by charlespreese » Tue Sep 07, 2010 1:32 pm

I have had this service for about 2 years (switched from Speakeasy which I loved). Voice quality on Ooma has been terrible since Day 1. Sometimes I can't hear. Sometimes the other person can't hear. Sometimes the connection drops out and comes back. Sometimes the phone doesn't even ring (goes straight to voice mail). I have called tech support numerous times and never got anyone on the line who could help. Any ideas?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need Help with Voice Quality

Post by lbmofo » Tue Sep 07, 2010 1:56 pm

Report VoIP quality test results for starters.

viewtopic.php?f=4&t=8921#p62184
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

charlespreese
Posts: 4
Joined: Tue Sep 07, 2010 1:18 pm

Re: Need Help with Voice Quality

Post by charlespreese » Tue Sep 07, 2010 3:40 pm

jitter = 0.2 ms
packet loss = 0.0%
MOS score = 4.2
download speed = 997 kbps
upload speed = 293 kbps
Quality of Service = 96%

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need Help with Voice Quality

Post by lbmofo » Tue Sep 07, 2010 3:44 pm

What kind of internet service do you have? Lite version of DSL?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

charlespreese
Posts: 4
Joined: Tue Sep 07, 2010 1:18 pm

Re: Need Help with Voice Quality

Post by charlespreese » Tue Sep 07, 2010 3:48 pm

I reran several times. Upload speed varies quite a bit. It can go as high as 374 kbps.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Need Help with Voice Quality

Post by lbmofo » Tue Sep 07, 2010 3:51 pm

Lite version of DSL and Cable Internet has created problems with VoIP quality (unless you go with your ISP's VoIP solution where they can prioritize their own VoIP traffic). Try upgrading to full version (uncapped version) of DSL and you'll notice a big difference.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

charlespreese
Posts: 4
Joined: Tue Sep 07, 2010 1:18 pm

Re: Need Help with Voice Quality

Post by charlespreese » Fri Sep 10, 2010 2:21 pm

Looks like I can only get 1500/384Kbps because of where I am. No improvement in the upstream rate. Is there anything else I can try?

Post Reply