This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#71261 by ntoy
Mon Dec 20, 2010 10:19 am
thunderbird wrote:Thanks, I don't need firmware. My Ooma device has been functioning very well. I was given a procedure that starts a reload of the Ooma device firmware, but I didn't want to pass it on if it would cause problems.


Ah, got it.
#71296 by thunderbird
Tue Dec 21, 2010 4:58 am
For anyone having this problem:
This is most likely a firewall closed or malfunctioning port problem, somewhere in the circuits from your Ooma device, to Vonage, and back to your Ooma device. (The Problem could be a Vonage problem also.) Have you called customer service? This is just a forum and weather Ooma customer service sees your problems are just hit or miss. Call customer service and report your "I can't hear them" problems.
#77728 by thunderbird
Tue Mar 22, 2011 5:52 am
Venkatrr wrote:Hi Velg,

I experience the same problem. Did you have this problem resolved?

Thanks

Venkat Ramamoorthy

Are you only experiencing problems hearing Vonage calls or do you also have problems with other calls?

Have you contacted Ooma customer service to report your problem?

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 6 guests