New firmware for Telo

This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
Post Reply
luntam
Posts: 34
Joined: Wed Jan 27, 2010 9:15 pm

New firmware for Telo

Post by luntam » Thu Aug 26, 2010 9:44 pm

Did anyone receive the new firmware 1.39530 for the Telo? What are the enhancements or bug fixes? I don't see any release notes as of 8/26/2010. Thanks.

cylooma
Posts: 28
Joined: Fri Aug 13, 2010 9:48 pm
Location: S. CAL

Re: New firmware for Telo

Post by cylooma » Thu Aug 26, 2010 10:51 pm

luntam wrote:Did anyone receive the new firmware 1.39530 for the Telo? What are the enhancements or bug fixes? I don't see any release notes as of 8/26/2010. Thanks.
I think a few did already. Mine is still on 37410 which is 2 rev behind. I wonder when it will be upgraded automatically. And I wish there is a manual process to pull the latest firmware upgrade from Ooma.
Cox HSI -> Motorola cable modem -> Netgear wndr3700 w/ Qos -> Ooma Telo -> Uniden DECT2188-3

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: New firmware for Telo

Post by Nat Ray » Fri Aug 27, 2010 6:44 am

luntam wrote:Did anyone receive the new firmware 1.39530 for the Telo? What are the enhancements or bug fixes? I don't see any release notes as of 8/26/2010. Thanks.
According to my Telo Handset, I have received the new firmware update, but have no idea what issues were addressed :? Hopefully, Bobby B will post release notes in the near future . . .

Best regards,
Nat Ray
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

User avatar
wpwood3
Posts: 37
Joined: Sun Jul 25, 2010 5:39 pm
Location: Atlanta, GA
Contact:

Re: New firmware for Telo

Post by wpwood3 » Fri Aug 27, 2010 9:03 am

Mine still shows 38948

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: New firmware for Telo

Post by Nat Ray » Fri Aug 27, 2010 9:17 am

cylooma wrote:Mine is still on 37410 which is 2 rev behind. I wonder when it will be upgraded automatically. And I wish there is a manual process to pull the latest firmware upgrade from Ooma.
Try powering the Telo down and bringing it back up via the power cord. Worked for me . . . :cool:

Best regards,
Nat Ray
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

User avatar
wpwood3
Posts: 37
Joined: Sun Jul 25, 2010 5:39 pm
Location: Atlanta, GA
Contact:

Re: New firmware for Telo

Post by wpwood3 » Fri Aug 27, 2010 9:20 am

Read this announcement:
viewtopic.php?f=10&t=9091

cylooma
Posts: 28
Joined: Fri Aug 13, 2010 9:48 pm
Location: S. CAL

Re: New firmware for Telo

Post by cylooma » Fri Aug 27, 2010 9:21 am

Nat Ray wrote:Try powering the Telo down and bringing it back up via the power cord. Worked for me . . . :cool:
Yea, I tried it last night. It didn't upgrade the firmware. I'll try it again tonight if it hasn't been upgraded overnight.
Cox HSI -> Motorola cable modem -> Netgear wndr3700 w/ Qos -> Ooma Telo -> Uniden DECT2188-3

Post Reply