This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#62900 by maxxnas
Mon Aug 23, 2010 9:05 am
I'm new to Ooma. At first everything seemed ok. Quite often I'll have clients call me and ask me to view a webpage while talking with them. Lately it has been terrible. I'm unable to use the internet and talk on the phone at the same time. It completely breaks up the phone call. Even if I browse to a simple text-based website. The conversation is terrible. I ran a test with the following settings...

Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
---------------------
Download speed: 3014144 bps
Upload speed: 616472 bps
Download quality of service: 85 %
Upload quality of service: 94 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 73 ms
Average download pause: 12 ms
Minimum round trip time to server: 87 ms
Average round trip time to server: 88 ms
Estimated download bandwidth: 20800000bps
Route concurrency: 6.9007983
Download TCP forced idle: 71 %
Maximum route speed: 6026200bps

Considering I have a high-speed cable modem, does anyone have any ideas why this is happening and how I can resolve this problem.

Thanks in advance.
#62904 by murphy
Mon Aug 23, 2010 9:31 am
Is Ooma before or after your router?
If before, did you configure the QOS settings in Ooma?
If after, did you configure the QOS settings in your router (if it has them)?
600 kbps up is slow for a cable connection. I pay for 2000 and usually get 3000.
#63145 by Trinacria
Wed Aug 25, 2010 7:00 pm
I've actually been having a slightly different problem. My Ooma box resides behind my FIOS router, alongside (not in line) with my computer. Everything has been wonderful for the first few months, however over the last two weeks I've noticed my computers drop internet connectivity while I'm talking on the phone. My web browser can't connect to any sites, my IM clients drop connectivity, etc. This lasts until the phone call is over, then surfing can resume.

This has only been happening for roughly the last two, maybe three weeks. Bandwidth should not be a problem since I tested my speed a few minutes after internet connectivity was restored last time and tested at 42mpbs down and 5mbps up. Was there a recent firmware update to the Ooma Telo that may be the cause of this sort of behavior, or should I be looking at my FIOS connection? To be completely honest, I have not done any real troubleshooting on the problem yet since I haven't really spoken on the phone enough lately to create the issue during any really important times, however, it just happened a little while ago this evening and I'm freshly annoyed enough that I decided to look it up. I'd like to get the problem pinpointed and fixed before it really becomes an issue (such as next time my wife is working from home and needs to speak with her coworkers or boss).

Any thoughts?
#63151 by southsound
Wed Aug 25, 2010 9:39 pm
Trinacria,

By any chance are you using either a 2.4ghz or 5.8ghc cordless phone for those calls? I have a Plantronics 2.4ghz phone that can bring down my network when I use it because it tromps on the wireless b/g signals from my router. If you are using that type of phone, I'd recommend upgrading to a DECT 6.0 system. They operate in the 1.9ghz spectrum and are imune to interference with WiFi networks.
#63262 by Trinacria
Thu Aug 26, 2010 6:38 pm
Can't speak for Maxxnas, but I have a Telo handset and a triple handset 5.8GHz system. All my wifi is in the 2.4GHz range, so the 5.8 phones shouldn't matter and never have in the 4+ years I've owned them. Besides that, the loss of network connectivity affects my hardwired pc as much as it does my wireless laptops. It really isn't making any sense to me why this is happening, but it is.

My setup is like this - a 4 port Actiontec router from Verizon with wifi turned off. Port 1 happens to be a network printer. Port 2 is my Ooma Telo, Port 3 goes out to the distribution switch to provide network connectivity to other rooms in the house, and port 4 goes to a linksys wireless router with DDWRT which acts as a simple gigabit switch (routing turned off as not to interfere with the Actiontec) for my main desktop PC and two NAS storage devices as well as wifi access point.

Everything worked great for the first 5 or so months of Ooma ownership, but then about 2-3 weeks ago I noticed my network connection to my desktop died while I was on the phone. Thought it was odd and figured that hey, my home network components have been up and running without a reset for a while so maybe it just needs a kick in the pants. So I shut down the whole network infrastructure and my PC and take the opportunity to walk the dog, giving everything a few minutes of downtime rather than the normal few seconds. Everything comes back fine and stays that way a few days, until suddenly the computer dies while I'm on the phone again. This time I thought it was a little coincidental that 1-2 minutes after I pick up the phone it dies again just like it had before. I do a little creative juggling of cables and router ports to make sure it's not a bad cable or port, and even moved my computer down to the Actiontec router for a few days to rule out the linksys. Problem still remained and is semi-repeatable (doesn't happen every time I'm on the phone, but it only happens only if I am on the phone, and it affects all my computers, not just my desktop). A minute or two after hanging up, internet connectivity is back again. That's really been the extent of my troubleshooting so far. Next time it happens I want to test a file transfer between my NAS devices and my desktop to see if it's just the outbound WAN pipe that's being torn up or if it's affecting communications within the home LAN as well.

Considering the 40+ Mbps down and a minimum of 5Mbps up (which should actually be 30 according to what I pay for, but lately it's been fluctuating between 5 and 30 so I need to bring this issue up with Verizon as well), if my Ooma telo is sucking up all that bandwidth all of a sudden, then something has gone drastically wrong with the unit. I guess it would be foolish to rule out a problem within my network infrastructure, but all signs right now point to it being an Ooma issue snce it only happens when I'm on the phone. I guess I didn't outright say this in my other note, but when this problem happens, voice quality on the Ooma stays consistently high...I don't actually have problems with the phone, so I know the network path between the OOma and the WAN is good.

So I guess before I have to take a day off work so that Verizon can come to my house and swap out the router again (ugh...why can't they just mail me one!??!?!), anyone know of any recent updates to the Telo that might explain this sort of thing? Are there any serious holes in my logic I'm just not getting? Some other test case you can think should be run next time the problem happens? And is anyone else seeing this same problem? I'd hate to think it's just me.

Who is online

Users browsing this forum: No registered users and 3 guests